MozillaZine

emails not coming thru

User Help for Seamonkey and Mozilla Suite
mtwine
 
Posts: 109
Joined: February 6th, 2010, 11:21 am

Post Posted January 9th, 2018, 3:16 pm

Only some of my emails are coming thru. Thoughts? tx.

DanRaisch
Moderator

User avatar
 
Posts: 119924
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted January 9th, 2018, 7:20 pm

Thoughts? tx.

Think we need more details.
How is the account set up in Thunderbird, as POP or IMAP? Find out using menu path Tools->Account Settings->Server Settings->Server Type at the top right of the dialogue.
Is there any pattern to the messages not coming through? Are they all from a particular domain (such as @gmail.com)?
Have you confirmed that the messages are on the server by accessing the account using a browser?

amrad
 
Posts: 2238
Joined: May 29th, 2004, 9:01 pm
Location: UK

Post Posted January 10th, 2018, 1:07 am

@mtwine,

As you're using SeaMonkey, not Thunderbird, the path to that setting in SeaMonkey Mail is: Edit | Mail & Newsgroup Account Settings | Server Settings | Server Type

Regards,

Dave.

mtwine
 
Posts: 109
Joined: February 6th, 2010, 11:21 am

Post Posted January 10th, 2018, 5:17 am

My server setting is POP Mail Server. My ISP and primary email provider is Fairpoint, where I can get my emails if I choose - I prefer to use SeaMonkey and have all my emails stored there.

When I click on "get messages", it either says it's downloading and nothing happens, or nothing happens at all. I went to my Fairpoint Webmail and deleted all except three small emails, so it shouldn't be a big email/attachment blocking anything.

If I click on "compact my inbox", it says it can't do it because another operation is in process. Don't have any idea what that operation might be.

I turn my computer off each night so it can reset, but it made no dif. tx.

mtwine
 
Posts: 109
Joined: February 6th, 2010, 11:21 am

Post Posted January 10th, 2018, 5:53 am

PS I can send emails w/no problem. tx.

DanRaisch
Moderator

User avatar
 
Posts: 119924
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted January 10th, 2018, 5:55 am

Did you update SeaMonkey to 2.48 about the time the problem began?
What security software are you running on that computer?

mtwine
 
Posts: 109
Joined: February 6th, 2010, 11:21 am

Post Posted January 10th, 2018, 6:01 am

I don't recall when I updated Seamonkey but I believe it's been a while, long before this problem started. I use Avira as my security software and have for years. tx.

mtwine
 
Posts: 109
Joined: February 6th, 2010, 11:21 am

Post Posted January 11th, 2018, 4:43 am

I emptied my Fairpoint Inbox and SeaMonkey Inbox started working again. tx for your help.

DanRaisch
Moderator

User avatar
 
Posts: 119924
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted January 11th, 2018, 6:02 am

You're welcome.

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 2 guests