MozillaZine

Freeze and crash problems

User Help for Seamonkey and Mozilla Suite
Melissa2009B
 
Posts: 206
Joined: February 29th, 2004, 11:24 pm
Location: Colorado

Post Posted February 9th, 2018, 3:12 pm

I found out that my problem is being caused by moving my profile from my old dead "upgraded" to Windows 10 PC, to this newer Windows 8.1 PC. The old profile was working for awhile but doesn't work with pluging now, none are found and searching cant find any new ones or install them ( I have another thread on this, but people are just referring me to massive pages of stuff, which I cant figure out ).

But I switched to the installed profile for this PC and it shows plugins. But I don't know how to move my passwords, tabs and bookmarks to it, from the OLD PC profile.
Melissa

isaacschemm
 
Posts: 268
Joined: January 20th, 2015, 12:29 pm

Post Posted February 9th, 2018, 3:24 pm

I don't know how to move the passwords or tabs, but bookmarks are easy.
Just open your old profile, go to Bookmarks > Bookmarks Manager, then Tools > Backup, and save the .json file somewhere. Then, in the new profile, go to Bookmarks > Bookmarks Manager then Tools > Restore > Choose File.

(This json file format is used by Firefox too, IIRC.)

Melissa2009B wrote:Is Firefox still under, and supported by Mozilla?

Yep, it is. I use it at work.

therube

User avatar
 
Posts: 19163
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted February 12th, 2018, 1:07 pm

Dritz wrote:YouTube Flash Video Player 54.0.1

Youtube no longer uses Flash.

Quick Time Plugin 7.6.9 (has a "blocked" warning so appears blocked)
Shockwave Flash 21.0.0.213 (says to "update now" on warning)

QT long ago deprecated (2 years), no longer updated, should not be used.
Flash, 21, really? Current is 28 & will probably update tomorrow at that.
If you use Flash (you might not need it?), of course you should keep it current.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Dritz
 
Posts: 104
Joined: April 27th, 2010, 4:57 pm

Post Posted February 13th, 2018, 2:59 pm

"QT long ago deprecated (2 years), no longer updated, should not be used.
Flash, 21, really? Current is 28 & will probably update tomorrow at that.
If you use Flash (you might not need it?), of course you should keep it current.[/quote]

The Quick Time has been blocked but I also deactivated it just to be safe. While the Flash says to update now, it's actually blocked and set to HTML5 which I gather is what YouTube is using now so that was a little deceptive. Thanks for the help on those.

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 3 guests