MozillaZine

IMAGES NOT SHOWING

User Help for Seamonkey and Mozilla Suite
wwe
 
Posts: 89
Joined: July 6th, 2015, 7:09 am

Post Posted February 27th, 2018, 11:54 pm

This is actually a problem that I've had for many years.

I use an IMAC (HIGH SIERRA) and when I get notices of listing from EBAY in mail it does not show the picture of the item. The only way I can view it is to copy the site and paste it into another browser like SAFARI and everything works fine.

Anyone know why this just happens in SEAMONKEY and if there is a way to correct it

TPR75
 
Posts: 708
Joined: July 25th, 2011, 8:11 am
Location: Poland

Post Posted February 28th, 2018, 12:36 am

wwe wrote:[...]when I get notices of listing from EBAY in mail it does not show the picture of the item.


It's good. By default you shouldn't see any remote pictures in e-mail (safety reasons, you know). You can enable this:
Menu -> Edit -> Preferences -> Mail & Newsgroups -> Message Display -> in field "General" uncheck option "Block images and other content from remote sources"

Image

Usually such messages/e-mails have URL to open it in browser if you want to see all content (without permanently enabling above function).

If you can't see images in your browser... well, something is blocking them. Maybe script, maybe add-blocker, maybe external security soft like some AV with web filtering. It's hard to say.


Besides there is update of SeaMonkey to version 2.49.2 but you must do it manually:
https://www.seamonkey-project.org/releases/2.49.2

wwe
 
Posts: 89
Joined: July 6th, 2015, 7:09 am

Post Posted February 28th, 2018, 7:33 am

Many thanks for the reply but I do already have the "Block images...." unchecked

I agree that it's very hard to say what the reason SM blocks them from viewing!

I'll go to the new update. Thanks

wwe
 
Posts: 89
Joined: July 6th, 2015, 7:09 am

Post Posted February 28th, 2018, 7:38 am

Many thanks for the reply but I do already have the "Block images...." unchecked

I agree that it's very hard to say what the reason SM blocks them from viewing!

I'll go to the new update. Thanks

TPR75
 
Posts: 708
Joined: July 25th, 2011, 8:11 am
Location: Poland

Post Posted February 28th, 2018, 8:33 am

wwe wrote:I agree that it's very hard to say what the reason SM blocks them from viewing!


Create new profile (for test only), don't make any changes and try to open such website. If it's still not working then try to run it in "Safe Mode":
Menu -> Help -> Restart with Add-ons Disabled

wwe
 
Posts: 89
Joined: July 6th, 2015, 7:09 am

Post Posted February 28th, 2018, 3:18 pm

TPR75 wrote:
wwe wrote:I agree that it's very hard to say what the reason SM blocks them from viewing!


Create new profile (for test only), don't make any changes and try to open such website. If it's still not working then try to run it in "Safe Mode":
Menu -> Help -> Restart with Add-ons Disabled


OK. Thanks I'll try that!

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 3 guests