MozillaZine

Check email message over and over

User Help for Seamonkey and Mozilla Suite
mtwine
 
Posts: 109
Joined: February 6th, 2010, 11:21 am

Post Posted March 29th, 2018, 2:04 pm

In the mornings and sometimes later in the day when I try to send a message I get a message saying I have to check emails first. I check and still get the message. I've asked about this issue before and have read and tried all suggestions. If I do a test email to myself it goes thru without any problem. I never had this problem before the recent update. tx.

DanRaisch
Moderator

User avatar
 
Posts: 119763
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted March 29th, 2018, 3:10 pm

You're last posts about a sending problem ( viewtopic.php?f=40&t=3038739&p=14793778#p14793778 ) had to do with relaying and not with any "check emails" message. What is the exact text of the error you are seeing now when trying to send a message?

mtwine
 
Posts: 109
Joined: February 6th, 2010, 11:21 am

Post Posted March 29th, 2018, 3:35 pm

I'll copy it as best I can when it happens next. I also still get the relaying problem, but not as often. tx.

mtwine
 
Posts: 109
Joined: February 6th, 2010, 11:21 am

Post Posted March 30th, 2018, 5:08 am

Here's what the message is:

An error occurred while sending mail. The mail server responded:
5.7.1 <stwine111@gmail.com>... Relaying denied: You must check for new mail before sending mail..
Please check the message recipient "stwine111@gmail.com" and try again.

This alternates with a message to check email again. I'll copy that one when it happens.

Thoughts? tx.

DanRaisch
Moderator

User avatar
 
Posts: 119763
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted March 30th, 2018, 5:52 am

For that 5.7.1 error message, see your previous thread and the link I posted in that.

mtwine
 
Posts: 109
Joined: February 6th, 2010, 11:21 am

Post Posted March 30th, 2018, 9:28 am

I looked at all the links and did what they said, but that message keeps coming up.

And here's the one about checking email:

An error occurred while sending mail. The mail server responded:
5.7.1 <xxxxxxxxxxxxx@gmail.com>... Relaying denied: You must check for new mail before sending mail..
Please check the message recipient "xxxxxxxxxxxxx@gmail.com" and try again.

Very frustrating.... tx.
Last edited by DanRaisch on March 30th, 2018, 1:38 pm, edited 2 times in total.
Reason: Email address obscured per forum rules. http://forums.mozillazine.org/faq.php?mode=rules#f4r4

DanRaisch
Moderator

User avatar
 
Posts: 119763
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted March 30th, 2018, 1:43 pm

That message is also referring to "Relaying", just like the first one your reported. It too shows the error code 5.7.1. The Knowledge Base page says "It probably means the SMTP server couldn't authenticate you as a legitimate user."
Do you have more than that one Gmail account set up in Thunderbird?
Without posting your full email address, what settings do you have under menu path Tools->Account Settings->Outgoing Server (SMTP)->click on the account name at the upper right of the dialogue:
Server name:
Port # :
User name : (Just tell us if it is your full name or just the bit before the @ symbol)
Authentication Method:
Connection Security:

mtwine
 
Posts: 109
Joined: February 6th, 2010, 11:21 am

Post Posted March 30th, 2018, 2:18 pm

I have only one email acct set up in SeaMonkey, using mail.myfairpoint.net, which has been set up per Fairpoint's specs:

Server name: mail.myfairpoint.net
Port: 25
User name: mail.myfairpoint.net
Authentication method: None
Connection security: None

tx.

DanRaisch
Moderator

User avatar
 
Posts: 119763
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted March 30th, 2018, 2:59 pm

And the gmail address referenced in the error message, was that the intended recipient of your outgoing email message?

mtwine
 
Posts: 109
Joined: February 6th, 2010, 11:21 am

Post Posted March 30th, 2018, 4:43 pm

Yes, the recipient. tx.

amrad
 
Posts: 2238
Joined: May 29th, 2004, 9:01 pm
Location: UK

Post Posted March 31st, 2018, 12:19 am

mtwine wrote:Server name: mail.myfairpoint.net
User name: mail.myfairpoint.net
Authentication method: None
Connection security: None.

Your User Name is not 'mail.myfairpoint.net' that is your ISP's mail server name. Your user name should be, either your complete email address or just the part prior to the '@' symbol. You will also have to change the 'Authentication method', probably to 'Normal Password' and the 'Connection Security', probably to 'SSL/TLS'.

Regards,

Dave.

mtwine
 
Posts: 109
Joined: February 6th, 2010, 11:21 am

Post Posted March 31st, 2018, 5:03 am

I followed my ISP directions to fill out that page. I'll try to make the changes, but they definitely said no SSL/TLS. tx.

TPR75
 
Posts: 675
Joined: July 25th, 2011, 8:11 am
Location: Poland

Post Posted March 31st, 2018, 8:35 am

mtwine wrote:[...]but they definitely said no SSL/TLS. tx.


Change your e-mail service provider. ASAP!

amrad
 
Posts: 2238
Joined: May 29th, 2004, 9:01 pm
Location: UK

Post Posted March 31st, 2018, 11:15 am

mtwine wrote:I followed my ISP directions to fill out that page. I'll try to make the changes, but they definitely said no SSL/TLS.

I've checked the settings on on their website which also says no 'SSL/TLS'. 'SSL/TLS' (Secure Sockets Layer/Transport Layer Security, TLS is an updated, more secure, version of SSL), is the standard technology for keeping an internet connection secure and safeguarding any sensitive data that is being sent between two systems, preventing criminals from reading and modifying any information transferred, including potential personal details. Not having that is very unsatisfactory!

You may also need to change the SMTP (Outgoing Mail) settings so that your username is your email address (or the part before the '@' symbol), if you had it as 'mail.myfairpoint.net' and the 'Authentication Method' to 'Normal Password'. It would do no harm to try the 'SSL/TLS' for the 'Connection Security' in both the 'POP' and 'SMTP' settings. If it doesn't work, just change them to 'None'.

Regards,

Dave.

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 2 guests