MozillaZine

SeaMonkey crashes when adding imap email acct

User Help for Seamonkey and Mozilla Suite
TPR75
 
Posts: 640
Joined: July 25th, 2011, 8:11 am
Location: Poland

Post Posted April 4th, 2018, 11:12 am

Peter Creasey wrote:Dan, something is making the Wizard stick with NewsGroups instead of using Email per my setup instructions.


Some time ago SeaMonkey had problem with "default newsgroup server":
viewtopic.php?p=14298191#p14298191


Peter Creasey wrote:Does anyone have any suggestions that I can try to get around this problem, please? This is a pressing need.


Create new profile (just for test) and check if SeaMonkey will crash during adding new IMAP e-mail account.

Peter Creasey

User avatar
 
Posts: 470
Joined: October 26th, 2007, 2:32 pm
Location: Texas

Post Posted April 4th, 2018, 1:09 pm

T, thanks for responding.

I really don't want to be difficult, but I prefer to try a solution rather than a test (plus I don't really know how to create a new profile).

Can you or someone suggest some way to allow me to add an IMAP email account?

Thanks for any/all suggestions.
. . . . . . . . . . Pete

DanRaisch
Moderator

User avatar
 
Posts: 119220
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted April 4th, 2018, 1:47 pm

You're not being difficult but you are also not realizing that creating a new profile is a first step in the currently recommended solution. If you can successfully add a new IMAP account to a new profile, you can migrate data from the old profile to the new, effectively eliminating the problems.

Creating a new profile in SeaMonkey could not be simlper. Use menu path Tools->Switch Profile->click on "Manage Profiles"->click on the "Create Profile" button.

WaltS48

User avatar
 
Posts: 3602
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted April 4th, 2018, 1:51 pm

Peter Creasey wrote:Does anyone have any suggestions that I can try to get around this problem, please? This is a pressing need.

Thanks!


1. Check the profile folder for a previously created news account. It could have been deleted, but I think it would still cause problems creating a new email account due to bug 521861.[/list]
2. Create a new profile.

http://kb.mozillazine.org/Profile_folder_-_SeaMonkey

3. Use web mail.
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

Peter Creasey

User avatar
 
Posts: 470
Joined: October 26th, 2007, 2:32 pm
Location: Texas

Post Posted April 4th, 2018, 2:49 pm

WaltS48 wrote: Check the profile folder for a previously created news account. It could have been deleted, but I think it would still cause problems creating a new email account due to bug 521861.[/list]


Walt etal, thank you!

I just looked in the profile folder and there is a file folder there titled "News". In that folder is...

news.mozilla.org
news.mozilla.org.msf
news.mozilla.org.rc

Should I perhaps delete that folder and see if things work better? Is there something else I should do related to this?
. . . . . . . . . . Pete

Peter Creasey

User avatar
 
Posts: 470
Joined: October 26th, 2007, 2:32 pm
Location: Texas

Post Posted April 4th, 2018, 2:52 pm

DanRaisch wrote:You're not being difficult but you are also not realizing that creating a new profile is a first step in the currently recommended solution. If you can successfully add a new IMAP account to a new profile, you can migrate data from the old profile to the new, effectively eliminating the problems.

Creating a new profile in SeaMonkey could not be simlper. Use menu path Tools->Switch Profile->click on "Manage Profiles"->click on the "Create Profile" button.


Dan, is "migrating data from the old profile to the new" fairly simple and basically idiot-proof?
. . . . . . . . . . Pete

DanRaisch
Moderator

User avatar
 
Posts: 119220
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted April 4th, 2018, 2:54 pm

Fairly simple, yes. Idiot proof? That would might be difficult because the idiots can be so ingenious at creating problems. :lol:

See if this is helpful to you -- http://kb.mozillazine.org/Move_to_a_new_PC

Peter Creasey

User avatar
 
Posts: 470
Joined: October 26th, 2007, 2:32 pm
Location: Texas

Post Posted April 5th, 2018, 6:54 am

In the profile folder there is a file folder there titled "News". In that folder is...

news.mozilla.org
news.mozilla.org.msf
news.mozilla.org.rc

Will anything bad happen if this "News" folder is deleted from the profile folder?

Thanks!
. . . . . . . . . . Pete

DanRaisch
Moderator

User avatar
 
Posts: 119220
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted April 5th, 2018, 6:59 am

I'm not certain but my guess would be "No".

DanRaisch
Moderator

User avatar
 
Posts: 119220
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted April 5th, 2018, 7:01 am

I'm not certain but my guess would be "No". To be safe, though, just rename the directory/folder. Change it to "OldNews" (with SeaMonkey closed) and then launch SeaMonkey.

Peter Creasey

User avatar
 
Posts: 470
Joined: October 26th, 2007, 2:32 pm
Location: Texas

Post Posted April 5th, 2018, 7:52 am

Dan, thanks, I did what you said an SeaMonkey did not crash upon creating the imap account. That's the good news.

The bad news is the valid password for this account results in "Login to server imap.csi.com failed." I am offered the chance to retry, change password, or cancel.

So, I'm basically in the almost same position with this imap account as with the pop account.
. . . . . . . . . . Pete

DanRaisch
Moderator

User avatar
 
Posts: 119220
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted April 5th, 2018, 7:59 am

OK, let's go back and check the settings you now have in place for that account?
Without posting your full email address, what settings do you have under menu path Tools->Account Settings Server Settings:
Server name:
Port # :
User name : (Is it your full name or just the bit before the @ symbol)
Connection Security:
Authentication Method:

Peter Creasey

User avatar
 
Posts: 470
Joined: October 26th, 2007, 2:32 pm
Location: Texas

Post Posted April 5th, 2018, 8:15 am

DanRaisch wrote:OK, let's go back and check the settings you now have in place for that account?


Dan, here you go...

Image
. . . . . . . . . . Pete

DanRaisch
Moderator

User avatar
 
Posts: 119220
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted April 5th, 2018, 9:06 am

Have you tried using just the bit before the @ symbol for User Name (that is, omitting the @compuserve.com part)?

Peter Creasey

User avatar
 
Posts: 470
Joined: October 26th, 2007, 2:32 pm
Location: Texas

Post Posted April 5th, 2018, 9:42 am

Dan, I just tried that and now the new account appeared to be completely disabled. It said it had trouble with inbox and then trying to get messages did nothing.

I restarted SeaMonkey completely and changed the format of the user name (from digits to letters) and the account now seems to be working.

Amazing!
. . . . . . . . . . Pete

Return to SeaMonkey Support


Who is online

Users browsing this forum: Pav78 and 2 guests