MozillaZine

"unresponsive script"

User Help for Seamonkey and Mozilla Suite
iberger
 
Posts: 58
Joined: December 14th, 2004, 10:53 am

Post Posted July 25th, 2018, 8:39 am

Yesterday, SeaMonkey opened with an "unresponsive script" message, and locked up when I clicked Stop Script. This happened several times, until I finally tried Continue instead, whereupon SM worked properly.

The script names were related but not identical. E.g.:
chrome://messenger/content/msgMail3PaneWindow.js:1303
and
chrome://messenger/content/commandglue.js:674

To the best of my knowledegew, I'm not running Chrome or msgmail.

What causes this and how do I keep it from recurring?
Ivan Berger

therube

User avatar
 
Posts: 19109
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted July 25th, 2018, 9:37 am

In a raw sense, Unresponsive Script Warning.

Neither "chrome" nor "msgMail3" have anything to do with (Google) "Chrome" or "msgmail".
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 1 guest