MozillaZine

SeaMonkey is not pasting images

User Help for Seamonkey and Mozilla Suite
mitrichr

User avatar
 
Posts: 362
Joined: October 19th, 2007, 4:45 pm
Location: Highland Park, NJ, USA

Post Posted September 4th, 2018, 3:35 pm

I run two blogs for which I have created .html image templates that contain images and text. I use wordpress .SeaMonkey is not pasting in the images. They work fine in Firefox, but I prefer to use SeaMonkey.
Any Ideas?

DanRaisch
Moderator

User avatar
 
Posts: 120425
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted September 4th, 2018, 3:37 pm

Have you tried starting the program in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode
If no improvement using Safe Mode, do you have the same problem if you create a new profile and test it with no extensions or non-default themes installed?
http://kb.mozillazine.org/Profile_Manager

mitrichr

User avatar
 
Posts: 362
Joined: October 19th, 2007, 4:45 pm
Location: Highland Park, NJ, USA

Post Posted September 4th, 2018, 3:37 pm

I run two blogs for which I have created .html image templates that contain images and text. I use wordpress .SeaMonkey is not pasting in the images. They work fine in Firefox, but I prefer to use SeaMonkey.
Any Ideas?
http://sciencesprings.wordpress.com or http//facebook.com/sciencesprings
http://musicsprings.wordpress.com or https://www.facebook.com/musicspringsblogformusic

mitrichr

User avatar
 
Posts: 362
Joined: October 19th, 2007, 4:45 pm
Location: Highland Park, NJ, USA

Post Posted September 4th, 2018, 3:54 pm

Sorry, I am not doing a new profile. Too much trouble doing everything over.
Thanks for your help
http://sciencesprings.wordpress.com or http//facebook.com/sciencesprings
http://musicsprings.wordpress.com or https://www.facebook.com/musicspringsblogformusic

mitrichr

User avatar
 
Posts: 362
Joined: October 19th, 2007, 4:45 pm
Location: Highland Park, NJ, USA

Post Posted September 4th, 2018, 5:19 pm

I decided I had time to do a new profile. When I did it, all of my information was there, even my Kohinor white theme. When I tired the template it did not work. So I went back to the original profile and now the template worked just fine.
Thanks again for your help.
http://sciencesprings.wordpress.com or http//facebook.com/sciencesprings
http://musicsprings.wordpress.com or https://www.facebook.com/musicspringsblogformusic

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 2 guests