MozillaZine

Seamonkey keeps asking mail passwords

User Help for Seamonkey and Mozilla Suite
Ellioz
 
Posts: 25
Joined: November 7th, 2013, 2:21 am

Post Posted November 15th, 2018, 2:06 pm

Greetings,

I am having a problem, that I can watch my emails on Seamonkey (emails module), but I have to enter my password every time (and for every account). I wonder why.

I have taken a few screenshots so that you can better understand :

First, Seamonkey (email module) asks me for a password (on imap.gmx.com) :

https://www.casimages.com/i/181115095242645951.png.html

I am then going into Tools / Personal Date Manager to try to activate the saving of passwords for gmx.com :

http://www.noelshack.com/2018-46-4-1542 ... n-data.png

Passwords are then activated :

http://image.noelshack.com/fichiers/201 ... swords.png

I have this problem, for a gmx email account, but also for a yahoo account, an outlook account and a gmail account.

I recently used Ccleaner to clean temporary files. Just after that, the problem appeared.

It is possible that the Ccleaner cleaning reverted all passwords info to default values (i.e., not to store the password). In that case, it could be useful to access the default values, but I don't know anymore how.

Thanks to anyone trying to help me.

DanRaisch
Moderator

User avatar
 
Posts: 120587
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted November 15th, 2018, 3:01 pm

I recently used Ccleaner to clean temporary files. Just after that, the problem appeared.

Very bad idea. There have been numerous reports on these forum of Ccleaner removing elements of the SeaMonkey profile that are needed for proper operations. SeaMonkey is quite capable of cleaning up after itself.

In the email window, try menu path Edit->Preferences->Privacy & Security->Passwords->click on "Managed stored passwords". Remove all passwords listed (click on each and then on the "Remove button). Close and restart SeaMonkey. Enter the passwords the email accounts when requested.

Ellioz
 
Posts: 25
Joined: November 7th, 2013, 2:21 am

Post Posted November 16th, 2018, 5:22 am

As you proposed, I went in Edit->Preferences->Privacy & Security->Passwords.

I saw the "Saving passwords" box was unchecked.

http://image.noelshack.com/fichiers/201 ... -saved.png

I checked it.

After that, I closed Seamonkey and re-opened it.

Then, I could check the box "Use the password manager to remeber this password" when I have to enter my password.

http://image.noelshack.com/fichiers/201 ... t-time.png

And now, this problem is solved.

Thank you very much for your help.

DanRaisch
Moderator

User avatar
 
Posts: 120587
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted November 16th, 2018, 5:24 am

You're welcome.

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 3 guests