MozillaZine

Seamonkey doesn't send emails

User Help for Seamonkey and Mozilla Suite
Ellioz
 
Posts: 28
Joined: November 7th, 2013, 2:21 am

Post Posted November 16th, 2018, 7:44 am

Greetings,

I have a problem which is both simple and annoying : I cannot send mails with the mail module of Seamonkey.

Before that, I used CCleaner on my Seamonkey profile - which seems to have been a bad idea. I then had my passwords, for the email module of Seamonkey, deleted, and I had to check "Use passwords" in Edit/preferences / security/ passwords so that Seamonkey saves my email passwords (for incoming mails) again.

Now that my password problem is solved (for the incoming mails) - I no longer have to enter mail password every time I view mails in Seamonkey - I cannot send mail. I create an email and when I click on "Send", absolutely nothing happens. I've tried this with every email account I have on Seamonkey, whether there is text or not in my email...

What is my possible is that, when I cleaned up my profile with CCleaner, the password for sending the email was deleted and that now I have to re-enter it. But I don't know how. When I click on "Send", Seamonkey doesn't ask for any password. But I know that, for any email account, Seamonkey saves two passwords : one for incoming mails (usually imap or pop) and one for outcoming emails (smtp usually). I think that if my passwods for incoming mails were deleted, passwords for outcoming mails must have been deleted, too.

DanRaisch
Moderator

User avatar
 
Posts: 120929
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted November 16th, 2018, 11:31 am

Before that, I used CCleaner on my Seamonkey profile - which seems to have been a bad idea.

As noted in your other thread: A very bad idea.

There is no way to manually enter a password in SeaMonkey and the program will only ask for a password when it connects to the server and the server requests the password. If you are not seeing a dialogue requesting your password when trying to send it's likely there is something wrong other than stored passwords.

In the email window, check menu path Edit->Mail & Newsgroup Account Settings. At the bottom of the left hand pane click on "Outgoing Server (SMTP)->see if there are any entries in the right top of the displayed dialogue. If so, make sure that the server settings are correct based on the requirements of your email providers. (Who are those providers?)

Ellioz
 
Posts: 28
Joined: November 7th, 2013, 2:21 am

Post Posted November 29th, 2018, 2:16 pm

OK I go to mail / edit / account settings and I just checked the SMTP settings :

mail.gmx.com ; port 587 ; normal password ; STARTTLS

smtp.gmail.com ; port 587 ; normal password ; STARTTLS

smtp.mail.yahoo.com ; port 465 ; normal password ; SSL/TLS

smtp-mail.outlook.com ; port 587 ; normal password ; SSL/TLS

Now, what seems interesting (to me) : if I choose to mail.gmx.com a port of 999, the result is just the same, I click on "Send" on the upper left and nothing happens.

I must add that all these settings worked perfectly fine before I made this unfortunate cleaning with CCleaner.

DanRaisch
Moderator

User avatar
 
Posts: 120929
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted November 29th, 2018, 7:48 pm

smtp-mail.outlook.com ; port 587 ; normal password ; SSL/TLS


Those are not the values that work for my Hotmail/Outlook account. Try changing to the following:

smtp.office368.com; port 587; Normal Password; STARTTLS

Ellioz
 
Posts: 28
Joined: November 7th, 2013, 2:21 am

Post Posted January 18th, 2019, 2:57 pm

I am sorry I had no time to do this before. I just changed, for the outlook account, the "smtp-mail.outlook.com" to "smtp.office368.com" and the connection to STARTTLS.

However, it didn't change that I cannot send email with that email account.

I wonder if I could change something in the options / about:config.

I join here the about:config with smtp as filter.

http://www.noelshack.com/2019-03-5-1547 ... config.png

Are there values in particular that need to be in the about:config or in the email options?

Thanks to anyone trying to help me.

DanRaisch
Moderator

User avatar
 
Posts: 120929
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted January 18th, 2019, 3:28 pm

You shouldn't have to change anything in about confirm if the proper settings for the SMTP server have been entered in the dialogue for that purpose.

What security software are you running on that system?

Ellioz
 
Posts: 28
Joined: November 7th, 2013, 2:21 am

Post Posted January 22nd, 2019, 7:25 am

My antivirus software is Bitdefender free.

It might be that my email sending problem comes from the antivirus. At about the same time (in November last year), I had used CCleaner and installed Bitdefender.

It might be any of both.

But I just tried to turn off the antivirus and I couldn't send any email - it's not that simple.

Ellioz
 
Posts: 28
Joined: November 7th, 2013, 2:21 am

Post Posted February 14th, 2019, 5:40 am

I've just parametered a new gmail account on SeaMonkey.

imap.gmail.com SSL/TLS 993
smtp.gmail.com STARTTLS 587

but the same happens and I can only receive mails, not send them. I still wonder where that might come from?

DanRaisch
Moderator

User avatar
 
Posts: 120929
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted February 14th, 2019, 5:58 am

OK, few things:

First, set CCleaner to not do anything at all with Thunderbird or any element of Thunderbird. There's a long history on these forums of CCleaner damaging Thunderbird profiles.

Second, is there any error message appearing when you try to send through that new Gmail account?

Third, are you entering your full Gmail address as the user name for the new account?

Finally, try launching Windows 7 in Safe Mode with Networking. That will temorarily eliminate BitDefender from the picture and let you see if that is blocking outgoing messages.

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 2 guests