MozillaZine

Seamonkey doesn't send emails

User Help for Seamonkey and Mozilla Suite
ElTxolo

User avatar
 
Posts: 2484
Joined: July 30th, 2007, 9:35 am
Location: Localhost

Post Posted September 4th, 2019, 9:46 am

Ellioz wrote:I just found what prevented me from sending emails...

It was EarlyBlue. No joke. I created another profile so that my emails could work. They did, until I pasted my old extensions (because I often couldn't reinstall them from about:addons), among which was EarlyBlue.

I then asked myself why I couldn't send emails since this Copy/Paste. I pasted my extensions to another place, then erased them from my profile - I could again send emails. Then I pasted the extensions to my profile, all of them first (email sending was not working) then one per one - and I discovered it was EarlyBlue which prevented me from sending emails.

I tried to reinstall EarlyBlue from

https://addons.thunderbird.net/en-us/se ... es/?page=1

and again I could'nt send emails.

So perhaps there is a procedure to report bugs to the EarlyBlue developpers so that they know what their extension can do. I hope no one else had the same problem.


    :-k Please, review this old thread. Where you can find, a workable solution, to your problem with EarlyBlue theme.








    Cheers!!! 8-)
How to Ask Questions The Smart Way - How to Report Bugs Effectively ;)
Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20190804 SeaMonkey/2.49.5
Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20191112 SeaMonkey/2.53.1

Anonymosity
 
Posts: 8572
Joined: May 7th, 2007, 12:07 pm

Post Posted September 4th, 2019, 12:45 pm

Instead of pasting your add-ons into the profile, why not try reinstalling them all over again? I keep backup copies of installers for the themes and extensions I use just in case I need to do that.

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 3 guests