MozillaZine

Seamonkey out dated browser reminder disable

User Help for Seamonkey and Mozilla Suite
webmoebius
 
Posts: 226
Joined: January 21st, 2007, 12:52 pm

Post Posted November 29th, 2018, 6:23 am

Could someone refresh my memory which about:config boolean parameter would disable the Seamonkey browser out of date / security holes reminder displayed in a red warning message bar just under the URL bar of the browser? I remember that there was a parameter that disabled this warning. Thanks for any help.

Anonymosity
 
Posts: 8530
Joined: May 7th, 2007, 12:07 pm

Post Posted November 29th, 2018, 10:51 am

That is probably app.update.enabled. Set that to false.

webmoebius
 
Posts: 226
Joined: January 21st, 2007, 12:52 pm

Post Posted November 29th, 2018, 2:37 pm

Anonymosity wrote:That is probably app.update.enabled. Set that to false.


Thanks. That parameter is already set to false. I don't think that's the parameter to disable the red warning bar message. I believe the parameter you mentioned is whether Seamonkey will automatically update or not, which is user settable within the SM user interface via EDIT menu - PREFERENCES - ADVANCED - SOFTWARE INSTALLATION. The parameter I'm looking for disables the version check and warning message in the red message bar. But I just can't remember what it is now because I've disabled it before on many older SM versions that complain about it.

<Minutes later> Oddly, that red message bar warning message has now disappeared even though this morning when I fired up that older SM browser again it did appear a few times but I closed the red message bar. I wonder if it has a counter and that after you've dismissed it so many times, it stops nagging you. I did not update the SM version yet, nor did I change any about:config parameters. Though I would still like to know the parameter that controls this warning to disable it in future scenarios. I do remember I had one scenario where I was updating a Windows computer that had an older version of SM and that same red message bar popped up, but even after manually uninstalled the old version and installed the then latest version, the same warning message still appeared despite the then latest version was in place. So this one is a mystery.

Anonymosity
 
Posts: 8530
Joined: May 7th, 2007, 12:07 pm

Post Posted November 30th, 2018, 9:47 am

I actually have 3 settings disabled.
app.update.auto
app.update.enabled
app.update.silent
All are set to false.

webmoebius
 
Posts: 226
Joined: January 21st, 2007, 12:52 pm

Post Posted December 1st, 2018, 3:12 pm

Anonymosity wrote:I actually have 3 settings disabled.
app.update.auto
app.update.enabled
app.update.silent
All are set to false.


Yes, I noticed that app.update.silent is a parameter that works to silence Firefox browser. I tried switching that to false on Seamonkey, but it didn't suppress the red message bar warning. I later switched it back to true, but then the red message bar warning disappeared after several restarts of Seamonkey. So I'm not sure that this parameter did the trick either. But I have since updated the SM installation to 2.49.4 so there's no way to find out now.

therube

User avatar
 
Posts: 19183
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted December 5th, 2018, 6:45 pm

What version of SeaMonkey are you running?

Screenshot of this warning?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 2 guests