MozillaZine

Seamonkey constantly not responding

User Help for Seamonkey and Mozilla Suite
hayley3
 
Posts: 135
Joined: April 13th, 2006, 5:06 am

Post Posted April 10th, 2019, 10:21 am

1. I also have considerable lag after clicking on anything.
2. I cannot visit websites that have advertisements without having to resort to using Task Manager to close out Seamonkey and restart the browser.
3. I type and have to wait for Seamonkey to catch up. I get the blue circle often.
4. I do not have the same issues with Chrome but I do not want to use Chrome.

I have put up with this for a while..not sure when it began.

Any help appreciated,
Cheryl

kerft
 
Posts: 164
Joined: January 30th, 2019, 9:38 am

Post Posted April 10th, 2019, 11:27 am

Chrome no longer uses Flash by default, but Seamonkey has not yet blocked it. You might have Flash still installed. In the plugin manager, try disabling it is called Shockwave Flash and then restart.

hayley3
 
Posts: 135
Joined: April 13th, 2006, 5:06 am

Post Posted April 10th, 2019, 11:31 am

Why would we want to block it...? It seems some web sites won't work without it.

hayley3
 
Posts: 135
Joined: April 13th, 2006, 5:06 am

Post Posted April 10th, 2019, 11:35 am

I did go ahead and disabled it but still have the same issues.

kerft
 
Posts: 164
Joined: January 30th, 2019, 9:38 am

Post Posted April 10th, 2019, 11:38 am

It is used for some games, but few websites use it anymore. I only mention it because it some ads play in Flash and you say that ads are especially causing problems. Flash will be discontinued by Adobe at the end of 2020. I didn't say to uninstall it, only to disable it, which can be reversed with a few clicks.

hayley3
 
Posts: 135
Joined: April 13th, 2006, 5:06 am

Post Posted April 10th, 2019, 11:54 am

Yep, that's what I did...thanks.

DanRaisch
Moderator

User avatar
 
Posts: 121245
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted April 10th, 2019, 12:30 pm

Does the same thing occur if you launch the application in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode

hayley3
 
Posts: 135
Joined: April 13th, 2006, 5:06 am

Post Posted April 10th, 2019, 12:42 pm

Yes, same thing.

hayley3
 
Posts: 135
Joined: April 13th, 2006, 5:06 am

Post Posted April 10th, 2019, 12:49 pm

Also one thing I notice is...I'll open a msg...and click on a link and while I'm looking at the web page I linked to, the email msg pops open, and so while I'm trying to scroll down the page I can't until the msg pops up. When I close it then I am able to scroll again.

frg
 
Posts: 704
Joined: December 15th, 2015, 1:20 pm

Post Posted April 10th, 2019, 11:50 pm

I suggest you use NoScript Classic and uBlock Origin Legacy:
https://secure.informaction.com/downloa ... -5.1.9.xpi

https://github.com/gorhill/uBlock/relea ... -1.16.4.10

Without an add and script blocker the "modern" web is unusable for me. Some sites pull more that 20 other in and execute Javascript to show adds and other junk. You are alos vulerable to any zero day script kiddy hack. You can always whitelist specifc sites.

hayley3
 
Posts: 135
Joined: April 13th, 2006, 5:06 am

Post Posted April 11th, 2019, 8:48 pm

So it does it even in mail. It does it here just typing a reply. It also does it on web pages that have no advertising. Clicking on different tabs, it stops responding.
I reinstalled it but it didn't help.

hayley3
 
Posts: 135
Joined: April 13th, 2006, 5:06 am

Post Posted April 11th, 2019, 9:09 pm

So I found my issue. I had a gyazo page open which is essentially just an image. It is a static page so I do not have a clue what was causing me to have such lag. But thank god I found it. I still have a slight lag but nothing like before. I can actually type at least.

therube

User avatar
 
Posts: 19428
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted April 12th, 2019, 10:17 am

URL to the page causing the issue?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

hayley3
 
Posts: 135
Joined: April 13th, 2006, 5:06 am

Post Posted April 12th, 2019, 11:09 am

No but I didn't realize there are ads on the page...two below where I couldn't see them. Normally I had not had issues. I've had seamonkey since 2006 as you can see, and I've never had an issue like that before. I should've just closed all the windows to start with.
I still can't visit blogs with advertisements though, which is frustrating as well. I use chrome too often because Seamonkey freezes.

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 2 guests