MozillaZine

Where is mail.strictly_mime in SM?

User Help for Seamonkey and Mozilla Suite
Peter Creasey

User avatar
 
Posts: 540
Joined: October 26th, 2007, 2:32 pm
Location: Texas

Post Posted April 28th, 2019, 5:39 pm

Apparently I need to set mail.strictly_mime to TRUE to prevent extra characters being inserted in my SeaMonkey email.

How can I do this in SM?

Thanks.
. . . . . . . . . . Pete

amrad
 
Posts: 2282
Joined: May 29th, 2004, 9:01 pm
Location: UK

Post Posted April 29th, 2019, 1:46 am

Hello Peter,

Go to: Edit | Preferences | Mail & Newsgroups | Text Encoding | Composing Messages and tick For messages that contain 8-bit characters use 'quoted printable' MIME encoding. Leave unticked to send the message as is.

Regards,

Dave.
Last edited by amrad on April 30th, 2019, 4:43 am, edited 1 time in total.

Peter Creasey

User avatar
 
Posts: 540
Joined: October 26th, 2007, 2:32 pm
Location: Texas

Post Posted April 29th, 2019, 6:35 am

Dae, thank you so much. That appears to have corrected my problem.
. . . . . . . . . . Pete

amrad
 
Posts: 2282
Joined: May 29th, 2004, 9:01 pm
Location: UK

Post Posted April 30th, 2019, 4:44 am

Hello Peter,

Pleased to hear that . You're welcome.

Regards,

Dave.

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 1 guest