MozillaZine

Homepage problem at seamonkey startup

User Help for Seamonkey and Mozilla Suite
donm4599
 
Posts: 18
Joined: May 5th, 2019, 2:30 pm

Post Posted May 9th, 2019, 1:46 am

Hi guys. I think I found the problem!

It's apparently caused by an addon, but the only way to get things working properly is to *remove* it. Disabling it or running safe mode still causes the anomaly. Really weird. I found the problem when I created yet another profile and started moving older profile files to it, one by one. When I transferred the extensions folder, and allowed the extensions to be installed, bingo ... the problem began again.

It's called image block and was originally written by Hemant Vats, but I think pinchCZN does it now. See https://addons.thunderbird.net/en-US/se ... N/?src=api

It's real simple and just allows you to turn images on or off with a single click instead of going into preferences. I used it many years with older seamonkey versions. but now I'm out of luck. I wish I could find something similar.

Mozilla has made it very hard to get addons these days, for some reason.

Anyway, thanks to everyone for the help.

TPR75
 
Posts: 720
Joined: July 25th, 2011, 8:11 am
Location: Poland

Post Posted May 9th, 2019, 2:49 am

donm4599 wrote:[...]
It's real simple and just allows you to turn images on or off with a single click instead of going into preferences. I used it many years with older seamonkey versions. but now I'm out of luck. I wish I could find something similar.


You just want to switch preferences? You can use "Custom Buttons" extension:
https://addons.thunderbird.net/en-US/se ... m-buttons/
More info:
viewtopic.php?p=14742910#p14742910

I was using it for "autoplay" toggle but right now I'm using dedicated extension:
https://addons.thunderbird.net/en-US/se ... startless/

donm4599
 
Posts: 18
Joined: May 5th, 2019, 2:30 pm

Post Posted May 9th, 2019, 12:07 pm

Thanks TPR. I looked through some of the customs buttons links, but I'm not sure I have the expertise to program the code for it.

hardys
 
Posts: 119
Joined: August 7th, 2015, 9:15 am

Post Posted May 9th, 2019, 1:34 pm

I am using prefbar to disable images or javascript.
After install you can use F8 to show or hide the toolbar
http://prefbar.tuxfamily.org/archive.html
The version 7.1.1 works with SM 2.49.5 or 2.53

donm4599
 
Posts: 18
Joined: May 5th, 2019, 2:30 pm

Post Posted May 10th, 2019, 3:40 pm

Thanks Hardys; I downloaded it and will probably install later.

It's good to have something onhand that's known to work.

donm4599
 
Posts: 18
Joined: May 5th, 2019, 2:30 pm

Post Posted May 11th, 2019, 1:23 pm

hardys wrote:I am using prefbar to disable images or javascript.
After install you can use F8 to show or hide the toolbar
http://prefbar.tuxfamily.org/archive.html

The version 7.1.1 works with SM 2.49.5 or 2.53


Hey Hardys, where is SM V2.53 ?

When I installed my new SM a week or two ago, I thought I was getting the latest version, but it shows as SM 2.49.4.

hardys
 
Posts: 119
Joined: August 7th, 2015, 9:15 am

Post Posted May 11th, 2019, 3:00 pm

2.53 is the unofficial version provided by WG9s and maintained by frg
It is only available in en-US or with a german language pack.

Download: http://www.wg9s.com/comm-253/

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 5 guests