MozillaZine

photos in Facebook not displaying in Seamonkey

User Help for Seamonkey and Mozilla Suite
mamaconnie

User avatar
 
Posts: 21
Joined: November 17th, 2004, 6:49 pm
Location: Port Moody, BC

Post Posted May 8th, 2019, 11:26 pm

All of a sudden, about 50% of the photos in my FB feed have stopped displaying in Seamonkey. They are just blank spaces, including photos in people's posts and also avatars and logos. Some photos still show up - I can't see any pattern in what appears and what doesn't. I tried using Firefox, and it happened there as well. If I look at Facebook using Chrome or Safari I can see all the photos. Is this happening to anyone else? I tried clearing the cache and checking the permissions - neither made any difference. I uninstalled and reinstalled Firefox - the problem persisted. Do you think this has something to do with all the traffic about add-ons not working with the new update for Firefox? Any advice appreciated. I'd like to stay with Mozilla, but......

therube

User avatar
 
Posts: 19554
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted May 9th, 2019, 11:50 am

Did you by chance block images from FB (or wherever the particular images are from)?

URL to this FB feed (& is this something that "anyone" can see)?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

mamaconnie

User avatar
 
Posts: 21
Joined: November 17th, 2004, 6:49 pm
Location: Port Moody, BC

Post Posted May 9th, 2019, 12:06 pm

Hi TheRube,
I did not change any settings on my FB account, or on my Seamonkey preferences. The weird thing is that it is not ALL photos that are not displayed, but about half of them.
This is only happening on my Mac Mini. On my work computer, which is a PC, the photos are all showing up when I log on to FB through Seamonkey.
C

therube

User avatar
 
Posts: 19554
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted May 9th, 2019, 12:37 pm

Any change if you restart in Safe Mode?

-------

Tools | Data Manager
or
Tools | Image Manager -> Manage image permissions

Look through there & see if facebook.com (&/or fbcdn.net, or whatever might be appropriate) is blocked?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Frank Lion

User avatar
 
Posts: 20279
Joined: April 23rd, 2004, 6:59 pm
Location: ... The Exorcist....United Kingdom

Post Posted May 9th, 2019, 12:59 pm

Third Party cookies being allowed?

mamaconnie wrote: I'd like to stay with Mozilla, but......

This is a volunteer community help forum, not a paid call centre, i.e. you don't have to threaten, implied or otherwise, us to get help here.
Metal Lion latest SeaMonkey & Thunderbird Themes - Sea Monkey and Silver Sea Monkey
"The only thing necessary for the triumph of evil, is for good men to do nothing." - Edmund Burke (attrib.)

mamaconnie

User avatar
 
Posts: 21
Joined: November 17th, 2004, 6:49 pm
Location: Port Moody, BC

Post Posted May 9th, 2019, 5:57 pm

Thanks for the replies. I checked all the permissions for FB in Data Manager - everything is Allowed. Nothing is blocked.
I don't know how to start a Mac in Safe Mode, and the link to SAfe Mode in your response is broken, therube.
I am truly stumped!

Frank Lion

User avatar
 
Posts: 20279
Joined: April 23rd, 2004, 6:59 pm
Location: ... The Exorcist....United Kingdom

Post Posted May 10th, 2019, 12:31 am

mamaconnie wrote:I don't know how to start a Mac in Safe Mode

In current versions of Firefox, Thunderbird, and SeaMonkey, you can restart in Safe Mode via "Help -> Restart with Add-ons disabled..."

http://kb.mozillazine.org/Safe_mode
Metal Lion latest SeaMonkey & Thunderbird Themes - Sea Monkey and Silver Sea Monkey
"The only thing necessary for the triumph of evil, is for good men to do nothing." - Edmund Burke (attrib.)

TPR75
 
Posts: 720
Joined: July 25th, 2011, 8:11 am
Location: Poland

Post Posted May 10th, 2019, 3:00 am

mamaconnie wrote:I don't know how to start a Mac in Safe Mode, and the link to SAfe Mode in your response is broken, therube.


Link provided by therube is correct. If you can't open it then you have some problem with access to the Internet network. Question is it's on you computer or it' your ISP? If other browsers can access therube's link and photos on FB then something is blocking SeaMonkey... or your profile is corrupted. For test you can create new SeaMonkey's user profile (you will not loose old one) and check if it works correct then.

therube

User avatar
 
Posts: 19554
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted May 10th, 2019, 3:36 am

(
Link provided by therube is correct.

Yes, the link is correct, but for a period of time yesterday, "mozillazine" was inaccessible - even while the forums were still working.
The connection has timed out
The server at www.mozillazine.org is taking too long to respond.
)
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

mamaconnie

User avatar
 
Posts: 21
Joined: November 17th, 2004, 6:49 pm
Location: Port Moody, BC

Post Posted May 10th, 2019, 11:51 am

Thanks again for the replies. I restarted Semonkey in Safe Mode - the problem persists. I will try making a new profile and see if that helps!

mamaconnie

User avatar
 
Posts: 21
Joined: November 17th, 2004, 6:49 pm
Location: Port Moody, BC

Post Posted May 10th, 2019, 11:56 am

Hi! Okay, that worked. Thank you! So, is there any way for me to get all my "stuff" (passwords, preferences, etc.) transferred to the new profile? Thanks again for all your help!

mamaconnie

User avatar
 
Posts: 21
Joined: November 17th, 2004, 6:49 pm
Location: Port Moody, BC

Post Posted May 10th, 2019, 11:58 am

p.s. Sorry! I really didn't mean to threaten anyone! : S

Anonymosity
 
Posts: 8551
Joined: May 7th, 2007, 12:07 pm

Post Posted May 10th, 2019, 12:25 pm

To get back bookmarks and history, you copy places.sqlite from the old profile. Copy key3.db and logins.json to get the passwords back. You might want to set the preferences manually, only doing a few at a time and testing frequently, because it may have been a preference setting that caused the problem in the first place. To restore cookies, copy cookies.sqlite. I suggest restoring extensions and themes manually. I found that to work best with a new profile. If you use SeaMonkey for mail, restore training.dat. That records what messages you consider to be junk. To get back the customized interface that you set up, restore xulstore.json.

mamaconnie

User avatar
 
Posts: 21
Joined: November 17th, 2004, 6:49 pm
Location: Port Moody, BC

Post Posted May 10th, 2019, 12:46 pm

Thanks very much! : )

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 2 guests