MozillaZine

Graphics in Msg Text blank

User Help for Seamonkey and Mozilla Suite
Peter Creasey

User avatar
 
Posts: 580
Joined: October 26th, 2007, 2:32 pm
Location: Texas

Post Posted June 4th, 2019, 12:37 pm

I received a message that had a graphic that appears in my SM email as blank (except for a tiny emblem displayed in the upper left corner of the graphic...clicking on this emblem only provides advertising info for the creator of the graphic). The same email displays the graphic fine on web view and on my smart phone.

In my SM email, the View dropdown has the Message Body setting set to Original HTML.

Why is the graphic not showing in my SM email text?

Thanks.
. . . . . . . . . . Pete

therube

User avatar
 
Posts: 20002
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted June 4th, 2019, 4:19 pm

If you restart in Safe Mode?

If you (temporarily) allow JavaScript in your email (which I'll assume is disable [& for good reason] by default)?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Peter Creasey

User avatar
 
Posts: 580
Joined: October 26th, 2007, 2:32 pm
Location: Texas

Post Posted June 4th, 2019, 5:11 pm

Yes, I believe I did disable JavaScript and I thought that is probably the reason. Given the alternative, I can live with going to web view on occasion.
. . . . . . . . . . Pete

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 3 guests