MozillaZine

Seamonkey 2.49.5 64 bit browser not supported

User Help for Seamonkey and Mozilla Suite
bigjeff66
 
Posts: 5
Joined: October 2nd, 2019, 2:57 pm

Post Posted October 2nd, 2019, 3:10 pm

I upgraded to the new SeaMonkey suite 2.49.5. I have been a user since SeaMonkey started. I am having a problem with certain sites giving me your browser is not supported. These are sites I have used many times before with old version. Why does this happen with the new version? Is there a fix? I really do not like Firefox.

DanRaisch
Moderator

User avatar
 
Posts: 122140
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 2nd, 2019, 4:00 pm

The problem is likely NOT with SeaMonkey but with those sites using inaccurate browser sniffing technology which doesn't recognize the new version of SeaMonkey. viewtopic.php?f=40&t=3040658&p=14845000&hilit=user+agent#p14845000

therube

User avatar
 
Posts: 20046
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted October 3rd, 2019, 11:35 am

These sites have URLs?

What were you using before?
Are you using the same Profile as before?

Possibly related to Lightning (which by default announces itself in your UA - though it appears it is not doing that in your case).
(Can be disabled; Preferences | Advanced -> HTTP Networking -> User Agent String)
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 1 guest