MozillaZine

Image not showing in mail (Linux)

User Help for Seamonkey and Mozilla Suite
snorkelface
 
Posts: 10
Joined: August 16th, 2015, 10:06 pm

Post Posted October 27th, 2019, 11:10 am

I use mailchimp to send out newsletters. The last newsletter I sent out appeared properly in my gmail account, complete with my logo ( a jpg) at the top. When I view it in Seamonkey email, the logo doesn't show up. I looked at the source and checked for Content-Type, there is no image mentioned. It also shows up properly on my iPhone.

I had been using POP to get my emails from Gmail, but a few days ago, I switched to IMAP by creating a new account. Everything else seems to work.

It looks like it's a Seamonkey problem. I looked over all my settings but didn't find anything that might be the cause. Any suggestions ?

Seamonkey 2.49.4
Kubuntu 18.04
Thanks
Last edited by DanRaisch on October 27th, 2019, 3:05 pm, edited 1 time in total.
Reason: (Linux) added to subject line.

therube

User avatar
 
Posts: 20074
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted October 31st, 2019, 12:54 pm

Are you able to provide a link to this newsletter?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

snorkelface
 
Posts: 10
Joined: August 16th, 2015, 10:06 pm

Post Posted October 31st, 2019, 7:50 pm

I'm not sure how much this will help, since it isn't being sent to your email address, where it normally shows up. This link was provided by Mailchimp to send to people. As you can see, it is a webpage, not an email.

As I mentioned, it shows up properly everywhere else except Seamonkey email.

https://mailchi.mp/ddd2727a1159/brights ... -fall-sale

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 1 guest