MozillaZine

www.davita.com website problems

User Help for Seamonkey and Mozilla Suite
leishirsute
 
Posts: 97
Joined: September 16th, 2006, 7:50 pm

Post Posted December 28th, 2019, 6:46 am

www.davita.com does not like Seamonkey browser. Gives error:
"Oh, no! It looks like you're using an outdated browser."

Any suggestions?

ElTxolo

User avatar
 
Posts: 2509
Joined: July 30th, 2007, 9:35 am
Location: Localhost

Post Posted December 28th, 2019, 7:53 am

leishirsute wrote:http://www.davita.com does not like Seamonkey browser. Gives error:
"Oh, no! It looks like you're using an outdated browser."

Any suggestions?


  • Do you remember asking the same kind of question over a year ago .... [-X

  • First of all, you should use the latest updated version of SeaMonkey: SeaMonkey 2.49.5



    :-k Using the url above (davita.com) and changing the user agent to firefox 71, I have no problem accessing that page:


    Image

  • Type about:config in the Address Bar and press Enter to display the list of preferences.
  • Ignore the warning message.
  • Right click >> New >> String >> general.useragent.override.davita.com
    >>> Mozilla/5.0 (Windows NT 10.0; WOW64; rv:71.0) Gecko/20100101 Firefox/71.0
  • Restart SeaMonkey.
  • Done! :-"











    Cheers!! Image
How to Ask Questions The Smart Way - How to Report Bugs Effectively ;)
Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20190804 SeaMonkey/2.49.5
Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20200218 SeaMonkey/2.53.2

leishirsute
 
Posts: 97
Joined: September 16th, 2006, 7:50 pm

Post Posted December 28th, 2019, 8:50 am

ElTxolo wrote:
leishirsute wrote:http://www.davita.com does not like Seamonkey browser. Gives error:
"Oh, no! It looks like you're using an outdated browser."

Any suggestions?


  • Do you remember asking the same kind of question over a year ago .... [-X

  • First of all, you should use the latest updated version of SeaMonkey: SeaMonkey 2.49.5



    :-k Using the url above (davita.com) and changing the user agent to firefox 71, I have no problem accessing that page:


    Image

  • Type about:config in the Address Bar and press Enter to display the list of preferences.
  • Ignore the warning message.
  • Right click >> New >> String >> general.useragent.override.davita.com
    >>> Mozilla/5.0 (Windows NT 10.0; WOW64; rv:71.0) Gecko/20100101 Firefox/71.0
  • Restart SeaMonkey.
  • Done! :-"











    Cheers!! Image

I asked the question for a different website and added the recommended settings. Thank you for the setting. I finally understand that the setting is per website instead of for the entire seamonkey browser.

ElTxolo

User avatar
 
Posts: 2509
Joined: July 30th, 2007, 9:35 am
Location: Localhost

Post Posted December 28th, 2019, 10:32 am

leishirsute wrote:... Thank you for the setting. I finally understand that the setting is per website instead of for the entire seamonkey browser.

    You're welcome !! :wink:

    Image As a future reference, and for other pages with the same or similar problem. Always try to change, the SeaMonkey user agent, to the Firefox one first.
    Most of the time, you will be able to solve the problem ... Image









    Cheers !! Image
How to Ask Questions The Smart Way - How to Report Bugs Effectively ;)
Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20190804 SeaMonkey/2.49.5
Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20200218 SeaMonkey/2.53.2

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 2 guests