MozillaZine

Changed useragent string, now bank site does not work

User Help for Seamonkey and Mozilla Suite
fixit7

User avatar
 
Posts: 198
Joined: May 19th, 2015, 3:11 pm

Post Posted August 7th, 2020, 9:32 am

I changed my useragent because of one site I was having problems with.

The change did not help and now my bank site will not work.

I deleted general.useragent.override but the problem persists.

therube

User avatar
 
Posts: 20526
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted August 7th, 2020, 12:15 pm

Site?
And what problem did Site give you?

In addition to general.useragent.override, you can also set site specific overrides, like, general.useragent.override.mozillazine.org.
(Try that in FF - without an extension ;-).)


What does about:support show your User Agent to be?
(I'm guessing, Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0 SeaMonkey/2.53.3.)


What bank?
In what way does you bank not work?
(If it's Bank of America, I know the answer - in all ways.)

Maybe it's a cookie issue, if your bank noticed the UA change when you had it changed.
Fire 750, bring back 250.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

fixit7

User avatar
 
Posts: 198
Joined: May 19th, 2015, 3:11 pm

Post Posted August 7th, 2020, 2:07 pm

It was a problem on my banks end.

The site is now working.

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 1 guest