MozillaZine

Lightning Version

User Help for Seamonkey and Mozilla Suite
ndebord

User avatar
 
Posts: 875
Joined: December 7th, 2002, 9:53 am

Post Posted September 5th, 2020, 9:31 pm

I am using Lightning 5.8.2 with SM 2.53.3, 32 bit. I was trying out the 2.54.xx beta and then reverted back. When I did that, SM disabled LIghtning... I reinstalled it from a backup, but the question remains. Should I be using a different version of Lighting?

Tks
-N- Quis custodiet ipsos custodes
SeaMonkey, Acer Spin, Windows 10 Pro (X64 v1909), WinPatrol, MalwarebytesPremium & PandaDome

frg
 
Posts: 971
Joined: December 15th, 2015, 1:20 pm

Post Posted September 7th, 2020, 12:30 pm

Why did you go back? The beta is practically the final. Final has been built yesterday and it has an impressive additional 3 minor patches in it. Plus 6 translations in the de locale accidently not included in the beta.

Lightning is distributed with SeaMonkey. You can either use the procedure outlined in the release notes or reinstall the xpi from distribution/extensions. Just open it via "File -> Open File" or drop it onto the browser window.

ndebord

User avatar
 
Posts: 875
Joined: December 7th, 2002, 9:53 am

Post Posted September 7th, 2020, 7:41 pm

frg wrote:Why did you go back? The beta is practically the final. Final has been built yesterday and it has an impressive additional 3 minor patches in it. Plus 6 translations in the de locale accidently not included in the beta.

Lightning is distributed with SeaMonkey. You can either use the procedure outlined in the release notes or reinstall the xpi from distribution/extensions. Just open it via "File -> Open File" or drop it onto the browser window.


frg

I have 2 versions of SM, the release one that I'm using here and one to test beta versions. When the final comes out, I shall switch this over to it, just my practice here.

Thanks for the reminding me of where to look for 5.8.3... I've always disliked the random naming of extensions, so my bad for not looking inside the xpi for the install rdf. 5.8.3 works just fine and I doubt I shall see an error message now that I updated Lightning to this version.

Nick
-N- Quis custodiet ipsos custodes
SeaMonkey, Acer Spin, Windows 10 Pro (X64 v1909), WinPatrol, MalwarebytesPremium & PandaDome

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 2 guests