MozillaZine


Problem sending--just from one mailbox

User Help for Seamonkey and Mozilla Suite
iberger
 
Posts: 76
Joined: December 14th, 2004, 10:53 am

Post Posted January 26th, 2021, 5:06 pm

I have the latest 64-bit SeaMonkey, with two email accounts, both on my personal domain via GoDaddy. As near as I can tell, I have the same settings on both.

I can receive mail on both and send from one--but on the other, I get a long error message . I can send just fine from the goDaddy website, but that's awkward. Here's the error message:

An error occurred while sending mail. The mail server responded: 5.2.0 STOREDRV.Submission.Exception:SendAsDeniedException.MapiExceptionSendAsDenied; Failed to process message due to a permanent exception with message Cannot submit message. 0.35250:02016E81, 1.36674:01000000, 1.61250:00000000, 1.45378:02000000, 1.44866:00000000, 1.36674:7A000000, 1.61250:00000000, 1.45378:05000000, 1.44866:00140000, 1.36674:0A000000, 1.61250:00000000, 1.45378:16000000, 1.44866:61240000, 1.36674:0E000000, 1.61250:00000000, 1.45378:7A240000, 1.44866:3C010000, 16.55847:BA120000, 17.43559:0000000030020000000000000500000000000000, 20.52176:140FC88E1100F01F1F001336, 20.50032:140FC88E8117F01F07000000, 0.35180:1F000130, 255.23226:80030400, 255.27962:7A000000, 255.27962:0A000000, 255.27962:0E000000, 255.31418:35000000, 0.35250:0A001336, 1.36674:0A000000, 1.61250:00000000, 1.45378:02000000, 1.44866:46000000, 1.36674:32000000, 1.61250:00000000, 1.45378:4B000000, 1.44866:01000000, 16.55847:B2000000, 17.43559:00000000A8030000000000000100000000000000, 20.52176:140FC88E110010106E000000, 20.50032:140FC88E811700000A002F3D, 0.35180:73000000, 255.23226:0A000C80, 255.27962:0A000000, 255.27962:32000000, 255.17082:DC040000, 0.27745:0A000C80, 4.21921:DC040000, 255.27962:FA000000, 255.1494:03000B67, 0.38698:77090000, 0.37692:01000000, 0.44092:0F010480, 0.41232:01000000, 0.60208:33000100, 0.37136:0F010480, 0.34608:0F010480, 0.55056:302E3337, 0.42768:31373A44, 0.56112:30344D42, 0.52807:3A333563, 7.36354:01000000000001096665622D, 4.33016:DC040000, 7.40748:010000000000010B35393200, 7.57132:0000000000000000A424ACD4, 1.63016:32000000, 4.39640:DC040000, 8.45434:415B341E509AEB4A8F6FC7FCCA0F718712000000, 1.46798:04000000, 5.10786:0000000031352E32302E333738342E3031373A444D36505230344D42353035323A33356332346666612D633630652D346665622D386630342D6630376537646337643161313A323635393200, 7.51330:AFD3F94656C2D8080F010480, 0.39570:B9040000, 1.55954:0A000000, 0.49266:02000000, 1.33010:0A000000, 2.54258:00000000, 0.40002:07000000, 1.56562:00000000, 1.64146:32000000, 1.33010:32000000, 2.54258:DC040000, 255.1750:03000336, 255.31418:03003866, 0.22753:CD000000, 255.21817:DC040000, 0.64418:03000336, 4.39842:DC040000, 0.41586:0A003267, 4.60547:DC040000, 0.21966:D7000000, 4.30158:DC040000 [Hostname=DM6PR04MB5052.namprd04.prod.outlook.com]. Please check the message and try again.
Ivan Berger

DanRaisch
Moderator

User avatar
 
Posts: 124224
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted January 26th, 2021, 6:08 pm

iSo the provider of that problem account is Godaddy?
Do you have an SMTP server set up IN TB that matches the required settings for Godaddy?

LinuxUserSince1991

User avatar
 
Posts: 160
Joined: February 2nd, 2007, 5:03 pm
Location: Los Angeles area

Post Posted January 31st, 2021, 4:26 pm

Are you sure you're using the same outgoing server for both accounts? Check under Edit | Mail & Newsgroups Account Settings | Outgoing Server (SMTP) Settings and report back.

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 1 guest