MozillaZine


Seamonkey 2.53.9.does not show any pages

User Help for Seamonkey and Mozilla Suite
Yazoo01
 
Posts: 26
Joined: July 12th, 2019, 7:51 am

Post Posted September 14th, 2021, 12:37 pm

I have the following problem with Seamonkey. From time to time it doesn't show some (not many) pages. And I think that it can't be due to the cache and cookies, because 1. they are deleted when the browser is closed, and 2. I have already deleted them manually. When I open such a page, an empty tab always appears, and at the bottom it shows finished, suggesting that the page has been completely loaded. And it must be SM, because it works with other browsers like Firefox.
Does anyone have a solution for this?

Peter Creasey

User avatar
 
Posts: 1059
Joined: October 26th, 2007, 2:32 pm
Location: Texas

Post Posted September 14th, 2021, 1:14 pm

If it happens with specific sites, then it sound like you might need to override the related user agent for those sites.

This is becoming a common issue lately.
. . . . . . . . . . Pete

Yazoo01
 
Posts: 26
Joined: July 12th, 2019, 7:51 am

Post Posted September 16th, 2021, 10:57 am

Peter Creasey wrote:If it happens with specific sites, then it sound like you might need to override the related user agent for those sites.


So tell me how can i do this? I see some (8 or 9) user agents in the configuration page, but none has the entry that contains the page in question. What do I have to reset and how?

Peter Creasey

User avatar
 
Posts: 1059
Joined: October 26th, 2007, 2:32 pm
Location: Texas

Post Posted September 16th, 2021, 1:13 pm

general.useragent.override.xxxx.com

where "xxxx" is the site name.

Use the string for associated with your Windows and SM. Example for 32-bit SM it would be...

Mozilla/5.0 (Windows NT 10.0; WOW64; rv:78.0) Gecko/20100101 Firefox/78.0
. . . . . . . . . . Pete

Yazoo01
 
Posts: 26
Joined: July 12th, 2019, 7:51 am

Post Posted September 16th, 2021, 11:05 pm

That's the problem, because there is no generalUseragent with the site name. There is only one with a value, and that is this:

"general.useragent.override.google.com;Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; rv:11.0) like Gecko."

All others have the entry false or true.

Peter Creasey

User avatar
 
Posts: 1059
Joined: October 26th, 2007, 2:32 pm
Location: Texas

Post Posted September 17th, 2021, 8:16 am

In about:config, right click and add new string.
. . . . . . . . . . Pete

Yazoo01
 
Posts: 26
Joined: July 12th, 2019, 7:51 am

Post Posted September 17th, 2021, 10:02 am

it's not really working, so what I've found is that a certain subpage is no longer being displayed. That is, it is displayed very briefly and then it is gone and the page is white. With another browser, e.g. Firefox, it works, and this also has no corresponding entry in the general useragent. So I'm not so sure if that's the problem. I also don't know what I have to enter in "about:config"? because I'm not really familiar with it either.

Peter Creasey

User avatar
 
Posts: 1059
Joined: October 26th, 2007, 2:32 pm
Location: Texas

Post Posted September 17th, 2021, 10:49 am

My message upthread shows you what to enter.
. . . . . . . . . . Pete

Yazoo01
 
Posts: 26
Joined: July 12th, 2019, 7:51 am

Post Posted September 18th, 2021, 10:45 am

it is not working yet 2 questions:
1. general.useragent.override.xxxx.com
what exactly is meant by xxx, the start page, or the complete link of the subpage, (whereby it is surely a German address - i.e. de. and not com. or am I wrong there?
2. mozilla/5.0 (Windows NT 10.0; WOW64; rv:78.0) Gecko/20100101 Firefox/78.0

Does this also apply to 64 bit (I'm using win 10 64bit)?

Peter Creasey

User avatar
 
Posts: 1059
Joined: October 26th, 2007, 2:32 pm
Location: Texas

Post Posted September 18th, 2021, 10:52 am

1) xxxx.com is like msn.com And, yes, in your case de instead of com.

2) The string is for 32-bit SM. You'll have to look at prior postings here on SM to see what is used for 64-bit SM.
. . . . . . . . . . Pete

Yazoo01
 
Posts: 26
Joined: July 12th, 2019, 7:51 am

Post Posted October 14th, 2021, 9:23 am

I think the problem is something else entirely. It's because it doesn't show some graphics that are displayed in Firefox. But since they used to be displayed under SM, it's something else. I've already deleted the cache and cookies, but that didn't help. And now I'm still stuck.

therube

User avatar
 
Posts: 20941
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted October 14th, 2021, 9:50 am

it doesn't show some (not many) pages

?
Fire 750, bring back 250.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Yazoo01
 
Posts: 26
Joined: July 12th, 2019, 7:51 am

Post Posted October 14th, 2021, 11:10 am

yes it is. some graphics are displayed on some websites and some are not. Unfortunately I can't post any screen clippings here, otherwise I could show you what I mean-

therube

User avatar
 
Posts: 20941
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted October 14th, 2021, 12:04 pm

I can't post any screen clippings here, otherwise I could show you what I mean

And do these websites have URLs that we can take a look at?

Posting a screenshot on the forum
Fire 750, bring back 250.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Yazoo01
 
Posts: 26
Joined: July 12th, 2019, 7:51 am

Post Posted October 15th, 2021, 4:32 am

I have uploaded a page where this happens. In this post the page was loaded with Firefox
https://ibb.co/LvbgZ7z
And this is what the page looks like when I load it with Seamonkey.
https://ibb.co/vB08NmN
Addendum: If this is due to UBlock, I should also have this problem on Firerfox, as the programme is active on both browsers.
And that happens, not with many, but with some sites.
Last edited by Yazoo01 on October 16th, 2021, 1:40 am, edited 2 times in total.

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 2 guests