MozillaZine

Outgoing mail server requires authentication

User Help for Seamonkey and Mozilla Suite
kd
 
Posts: 15
Joined: November 5th, 2003, 2:03 am

Post Posted November 7th, 2003, 11:21 am

Whilst moving to Mozilla from OE, I and a colleague encoutered a problem trying to set up an email account to send messages. The ISP required that the mail server was authenticated which worked fine for us both in OE, but neither of us could get to work with Mozilla

I am running windows XP and Mozilla 1.4, whilst my colleague is running Tbird 0.3 (not sure exactly what flavour of windows) - is this a new problem or finger trouble? (had a look in problem logs and could not find anything)
thx
kd

Richard Kang
 
Posts: 20
Joined: August 17th, 2003, 2:44 am
Location: Singapore

Post Posted November 11th, 2003, 5:23 am

kd wrote:Whilst moving to Mozilla from OE, I and a colleague encoutered a problem trying to set up an email account to send messages. The ISP required that the mail server was authenticated which worked fine for us both in OE, but neither of us could get to work with Mozilla

I am running windows XP and Mozilla 1.4, whilst my colleague is running Tbird 0.3 (not sure exactly what flavour of windows) - is this a new problem or finger trouble? (had a look in problem logs and could not find anything)
thx
kd


This should be the same for Mozilla 1.4 (I'm on 1.5). In Mozilla Mail, Edit, Mail & Newsgroups Account Settings, Outgoing Server (SMTP), there's an option to "Use name and password".

I'm not sure if that works though, since my ISP uses the pop before smtp method.

Guest
Guest
 

Post Posted November 11th, 2003, 12:58 pm

some clarification - the isp (www.oneandone.co.uk) uses POP servers for incoming mail and SMTP for outgoing.

the problem occurs on the outgoing mail server. In Mozilla we have both checked the "Use name and password box" and have the problem - i.e. unable to send mail, whilst with OE, checking the "my server requires authentication" box with all other details the same, works fine

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 2 guests