MozillaZine

connection refused after 1.5 instal

User Help for Seamonkey and Mozilla Suite
himagain
Guest
 

Post Posted November 17th, 2003, 5:18 pm

Greetings!
I just d/l 1.5 moz and made an error at first - did not delete old one!
Uninstalled it and tried again.
All seems ok - except on execution I still get " connection refused"

Rotten old I.E. has not trouble.....

Harlyridr
Guest
 

Post Posted November 18th, 2003, 12:54 am

Same thing, can't even get to Mozilla.org...

SoaRex

User avatar
 
Posts: 369
Joined: April 20th, 2003, 10:01 pm
Location: Japan, the earth, the solar system

Post Posted November 18th, 2003, 1:47 am

himagain wrote:I still get " connection refused"

Most frequently found reason in such situation is :
"Firewall inhibits network access of unauthorized program."

Do you use firewall software or firewall function of anti-virus software?
If yes, did you registrate Thunderbird as authorized program for network access?

argus
Guest
 

Post Posted November 28th, 2003, 7:24 am

I have the same thing with mozilla 1.5 in combination with pc-cillin 2003. But it only happens when I activate the popup-blocking. Without popup-blocking everything works fine. Can't find the solution.
With popup-blocking on I have to restart the computer to be able to use mozilla again.
I disabled now the popup-blocking, but I hate popups............... ](*,)

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 1 guest