MozillaZine

Odd mouse over problem with Win XP pro and Mozilla 1.4/1.5

User Help for Seamonkey and Mozilla Suite
sponge-ted
 
Posts: 2
Joined: November 18th, 2003, 4:21 pm

Post Posted November 18th, 2003, 4:29 pm

I'm having an odd problem. When I run Mozilla on my laptop with WinXP, anything that I mouse over, be it the menu options or the buttons on the toolbar, or links in a page, will only stay highlighted for about a second. This is a real problem when there are javascript menus that won't stay opened. I've tried all kinds of things to see if I could resolve it. I've updated my Touchpad driver, I've installed and uninstalled the different versions of Mozilla, deleting everything associated with it including the Application Data folders, even going so far as trying Netscape 7.1.

This is the only application that exhibits this behavior. I'm thinking it might be somehow related to my hardware, as I've got Mozilla running fine on my desktop pc. Anyone run into something like this before?

sponge-ted
 
Posts: 2
Joined: November 18th, 2003, 4:21 pm

Post Posted November 19th, 2003, 7:41 am

I've just figured something out about my mouse-over issue. I have my WinXP system set up with dual monitors. If Mozilla is on the primary monitor, the problem does not occur. It only happens when I move the Mozilla window to the second display. And for something really funky, if I put the window half way across the two monitors, the problem occurs only on the half that's on the second one.

Lestaticon
Guest
 

Post Posted December 10th, 2003, 6:22 pm

Same thing here. I'm doing research on it now.
Currently using: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031204 Firebird/0.7+ (aebrahim)

WinXP (fully patched)
Nvidia geforce ti4200

It finally occured to me that this problem was only happening in my mozilla/firebird browser.

Lestaticon
Guest
 

Post Posted December 10th, 2003, 6:25 pm


Return to SeaMonkey Support


Who is online

Users browsing this forum: George59 and 2 guests