MozillaZine

Seamonkey Email

User Help for Seamonkey and Mozilla Suite
raytdh
Guest
 

Post Posted April 21st, 2006, 4:50 pm

What settings do I need in Seamonkey mail in order to be able to forward photos and email
that I receive by email. I have had no luck whatsoever in trying to forward email or photos.

ldivinag
 
Posts: 43
Joined: November 11th, 2004, 4:11 am
Location: N37 33* W122 3*

Post Posted April 22nd, 2006, 11:00 pm

are you able to send out email? even new mail?

or are you getting an SMTP authenticantion error, even though all settings are correct?

i'm having the same issue with SM. i CANNOT send out email. all my settings are correct. in fact, i can launch mozilla 1.7.12 and it uses the same settings and i can send out mail that way...
leo d.

Mike Novack
Guest
 

Post Posted April 23rd, 2006, 8:26 am

You are perhaps running a problem of the "forward as attachment" vs "forward inline" settings.

Forwarding that already cotnains attachments as an attachment introduces a "nested attachment" issue which is ill defined.

Leo -- not a good idea in forums to try to piggyback on unrealted questions. Ray did NOT say that there was any general problem sending mail.

raytdh
 
Posts: 2
Joined: April 21st, 2006, 4:53 pm

Post Posted April 23rd, 2006, 8:54 pm

raytdh wrote:What settings do I need in Seamonkey mail in order to be able to forward photos and email
that I receive by email. I have had no luck whatsoever in trying to forward email or photos.


I am still waiting for an answer for my forwarding email and photos that I receive in my Seamonkey email.

Guest
Guest
 

Post Posted April 24th, 2006, 12:09 pm

Hi,

Mike was suggesting that if you have the option set in SeaMonkey mail client to "Forward as Attachment" that this could produce problems due to nested attachments. Try setting the option in the e-mail client to "Forward Inline".

The option is located:

Edit -> Preferences -> Mail and Newsgroups -> Composition. There is a radio option on the right. Select "Inline" and click OK.

Try forwarding it now. Does it work?

Mozilla!
 
Posts: 50
Joined: April 24th, 2006, 11:20 am

Post Posted April 24th, 2006, 12:10 pm

Hi,

I'm "Guest", above. :)

raytdh
 
Posts: 2
Joined: April 21st, 2006, 4:53 pm

Post Posted April 24th, 2006, 4:57 pm

Mozilla! wrote:Hi,

I'm "Guest", above. :)
No, it still does not work. I already had it set for "inline." Everything else works fine, except I can't
for photos that I received and mosy email.

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 1 guest