MozillaZine

mozilla mail

User Help for Seamonkey and Mozilla Suite
bluesands
Guest
 

Post Posted July 14th, 2006, 6:21 pm

Starting just today, when I try to send an e-mail from Mozilla mail, it asks for the password to my smtp.sbcglobal.yahoo.com. I've never had to enter one before, and don't know what to do.
yesterday, I was trying to get newsgroups to work, and had to fool around with that server name. Could that have anything to do with the problem I'm having today?

Daifne
Moderator

User avatar
 
Posts: 123002
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted July 14th, 2006, 6:27 pm

Moving to Seamonkey Support

BenoitRen

User avatar
 
Posts: 5926
Joined: April 11th, 2004, 10:20 am
Location: Belgium

Post Posted July 15th, 2006, 9:48 am

Maybe you usually first receive mail then send? It's an anti-SPAM mechanism to require to first use POP then SMTP.

Mike Novack
Guest
 

Post Posted July 15th, 2006, 5:56 pm

and had to fool around with that server name. Could that have anything to do with the problem I'm having today?

Yes -- I can think of several possibilities how you might have messed things up. Remember your setting (to authenticate or not) must agree with what the provider's server expects. And when you say that you NEVER had to enter an SMTP server, be very precise about that answer becuase if you did so even only the very first time with "saving" on then you HAVE been entering a password each time.

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 3 guests