MozillaZine

Mozille Email Client - Button Disappeared from top bar

User Help for Seamonkey and Mozilla Suite
LoriD
 
Posts: 9
Joined: April 27th, 2007, 3:23 am
Location: Boston

Post Posted April 27th, 2007, 8:08 am

Mozilla Email Client

My "format" button simply disappeared. I ran all the settings and menus and couldn't find a fix.

Can someone please tell me how to restore it?

TIA
Lori D.
I'm a senior without technical knowledge.

Daifne
Moderator

User avatar
 
Posts: 123007
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted April 27th, 2007, 8:31 am

Moving to Thunderbird Support

You need to have your accounts set to Compose in HTML for you to be able to see the formatting toolbar. Tools>Account Settings>*each account*>Composition & Addressing.

If the toolbar still doesn't show, activate it with View>Toolbars>Fomatting toolbar in a compose window.

Then, you need to make sure you are sending in HTML as well in Tools>Options>Composition>Send Options

Lori D
Guest
 

Post Posted April 27th, 2007, 8:52 am

Thank you very much. :D

Daifne
Moderator

User avatar
 
Posts: 123007
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted April 27th, 2007, 8:58 am

You're welcome.
Next time please post once in the proper forum. Since you are using Mozilla Suite, you need to post in the SeaMonkey Support forum. DO not crosspost to other forums. I have cleaned up your posts in three unrelated forums now. You also don't need to post multiple times with the same question.

Moving again to SeaMonkey Support.

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 2 guests