MozillaZine

[FX] drumsticks: OSX Release (G5 optimised) - NO MORE

Discussion of third-party/unofficial Firefox/Thunderbird/SeaMonkey builds.
drumsticks
 
Posts: 607
Joined: April 14th, 2005, 4:32 am
Location: Australia

Post Posted May 25th, 2005, 3:02 pm

Dusan: Perhaps you've got a theme problem? "regardless of profile", does that include new profile? It's working fine for me.

obilix: Many extensions are broken in Deer Park. That's why we are having a Deer Park Alpha release - it's to get extension developers to review their code to be compatible with the new extension manager.

Dusan S
 
Posts: 23
Joined: April 24th, 2005, 5:17 am

Post Posted May 25th, 2005, 3:53 pm

I removed my profile and even the profile manager window looks wrong. I have no themes installed, just the default.

drumsticks
 
Posts: 607
Joined: April 14th, 2005, 4:32 am
Location: Australia

Post Posted May 25th, 2005, 4:09 pm

Dusan: Try an official build to see if you can replicate the problem.

Dusan S
 
Posts: 23
Joined: April 24th, 2005, 5:17 am

Post Posted May 25th, 2005, 10:55 pm

I get the same problem with the official builds :\

drumsticks
 
Posts: 607
Joined: April 14th, 2005, 4:32 am
Location: Australia

Post Posted May 26th, 2005, 2:58 am

The binary is now called DeerPark instead of Firefox!

20050526 Firefox

drumsticks
 
Posts: 607
Joined: April 14th, 2005, 4:32 am
Location: Australia

Post Posted May 26th, 2005, 2:59 am

Dusan S wrote:I get the same problem with the official builds :\


Well, we've ruled out the possibility of my builds breaking things then. I don't know what else to suggest except the usual suspects: repair permissions!

Dusan S
 
Posts: 23
Joined: April 24th, 2005, 5:17 am

Post Posted May 26th, 2005, 5:19 am

hehe :) Done that though...

are you all using 10.4.1?
anyone else with such problems or am I the only one here?
Firefox 1.0.2 (G5 build) works fine though...

drumsticks
 
Posts: 607
Joined: April 14th, 2005, 4:32 am
Location: Australia

Post Posted May 26th, 2005, 5:38 am

Unfortunately, sounds like you're the only one! I'm using 10.4.1 too and everything works fine! Sorry!

Dusan S
 
Posts: 23
Joined: April 24th, 2005, 5:17 am

Post Posted May 26th, 2005, 6:45 am

funny... The problem only occurs while trying to run firefox from disk image. I copied it to my hard drive and it works. and it's fast. nice job drumsticks :)

btw, firefox 1.0.4 works from disk image

mento
 
Posts: 180
Joined: April 23rd, 2005, 1:33 pm

Post Posted May 26th, 2005, 9:24 am

Trunk foxes and birds won't run from the disk image. It's a known problem. Bug 286421 among others.

drumsticks
 
Posts: 607
Joined: April 14th, 2005, 4:32 am
Location: Australia

Post Posted May 26th, 2005, 3:55 pm

Ah right... Running from the disk image. I didn't think of that. I've never done that before... At least we've figured out why!

drumsticks
 
Posts: 607
Joined: April 14th, 2005, 4:32 am
Location: Australia

Post Posted May 28th, 2005, 1:22 am


drumsticks
 
Posts: 607
Joined: April 14th, 2005, 4:32 am
Location: Australia

Post Posted June 1st, 2005, 1:05 am

Now that the freeze for DeerPark Alpha 1 is finally lifted, we should be seeing more activity in the trunk within the next week or so.

20050601 Firefox
20050601 Thunderbird

drumsticks
 
Posts: 607
Joined: April 14th, 2005, 4:32 am
Location: Australia

Post Posted June 2nd, 2005, 2:07 am

Bug fixes aplenty!!! Including building on Mac OS X 10.4 Tiger without any patching.

20050602 Firefox

drumsticks
 
Posts: 607
Joined: April 14th, 2005, 4:32 am
Location: Australia

Post Posted June 3rd, 2005, 4:36 am

Lots more bug fixes for both Firefox and Thunderbird. Notably, Thunderbird now has automatic message aging!

20050603 Firefox
20050603 Thunderbird

Return to Third Party/Unofficial Builds


Who is online

Users browsing this forum: No registered users and 2 guests