MozillaZine

All tabs displayed rapidly when hovering

Discussion of third-party/unofficial Firefox/Thunderbird/SeaMonkey builds.
terrypin
 
Posts: 1642
Joined: January 17th, 2005, 10:42 am

Post Posted October 10th, 2020, 4:35 am

Odd behaviour suddenly: as soon as mouse cursor is over any tab, all of them are successively displayed fast.

Terry
Terry, East Grinstead, UK
Win 10 Pro, Waterfox 56.1.0 replaced Firefox 56.0.2, TMP 0.5.0.5pre

DanRaisch
Moderator

User avatar
 
Posts: 123675
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 10th, 2020, 4:37 am

What version of Firefox are you actually running when that occurs? Have you tried starting Firefox in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode

terrypin
 
Posts: 1642
Joined: January 17th, 2005, 10:42 am

Post Posted October 10th, 2020, 5:01 am

Thanks Dan, I should have mentioned it but as you see from my sig I’m actually using Waterfox. Was more optimistic of a quick reply here than Reddit.
Terry, East Grinstead, UK
Win 10 Pro, Waterfox 56.1.0 replaced Firefox 56.0.2, TMP 0.5.0.5pre

DanRaisch
Moderator

User avatar
 
Posts: 123675
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 10th, 2020, 5:05 am

Have you tried safe mode?

Moving to Third Party Builds.

terrypin
 
Posts: 1642
Joined: January 17th, 2005, 10:42 am

Post Posted October 10th, 2020, 5:41 am

Sorted! It was unrelated to the browser but some glitch in Win 10 Settings > Mouse. The option to display ‘inactive windows’ when hovered was set to OFF, as it should be. Believing as I do in magic, I switched it ON, and then OFF again ... and voila, fixed!
Terry, East Grinstead, UK
Win 10 Pro, Waterfox 56.1.0 replaced Firefox 56.0.2, TMP 0.5.0.5pre

DanRaisch
Moderator

User avatar
 
Posts: 123675
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 10th, 2020, 8:42 am

Glad to hear you have it sorted. Thanks for reporting your findings.

terrypin
 
Posts: 1642
Joined: January 17th, 2005, 10:42 am

Post Posted October 10th, 2020, 8:58 am

Unfortunately that was premature ;-(

The problem is back and that 'cure' was short-lived.

Although Setting > Devices... > 'Mouse Scroll inactive windows when l hover over them' is set to OFF, it's as if it's permanently enabled to ON.

Any ideas?
Terry, East Grinstead, UK
Win 10 Pro, Waterfox 56.1.0 replaced Firefox 56.0.2, TMP 0.5.0.5pre

terrypin
 
Posts: 1642
Joined: January 17th, 2005, 10:42 am

Post Posted October 12th, 2020, 2:04 am

But hopefully this

https://www.tenforums.com/general-suppo ... ndows.html

was the cause, although a mystery as to how that option was changed without my knowing.
Terry, East Grinstead, UK
Win 10 Pro, Waterfox 56.1.0 replaced Firefox 56.0.2, TMP 0.5.0.5pre

LIMPET235
Moderator

User avatar
 
Posts: 39254
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted October 12th, 2020, 3:20 am

terrypin wrote...
although a mystery as to how that option was changed without my knowing.


It's probably because MS doesn't really do enough testing of their "Feature Updates" before releasing them.
The "general public/users" are now the testers.
Those "FU's" have caused a heap of problems.
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-62.0-70.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.12.
W.M.Y.C.
(Always choose the "Custom" Install.)

Return to Third Party/Unofficial Builds


Who is online

Users browsing this forum: No registered users and 4 guests