MozillaZine

[FX] bangbang023: 2007-01-30 [Trunk/Win32/VC8] (O2/GAL/SSE2)

Discussion of third-party/unofficial Firefox/Thunderbird/SeaMonkey builds.
urbanvictim
 
Posts: 21
Joined: February 19th, 2004, 6:05 am

Post Posted March 18th, 2004, 10:49 am

Hahaha... okay yeah, now it works. Cleared out the directory like you asked :)

bangbang023

User avatar
 
Posts: 1726
Joined: July 7th, 2003, 12:23 am
Location: Brooklyn, NY

Post Posted March 18th, 2004, 11:06 am

you couldn't get it to start? damn I'm sorry man. I'm not sure what to do. It's blazing along for some and now not even starting for you.

bangbang023

User avatar
 
Posts: 1726
Joined: July 7th, 2003, 12:23 am
Location: Brooklyn, NY

Post Posted March 18th, 2004, 11:07 am

urbanvictim wrote:Hahaha... okay yeah, now it works. Cleared out the directory like you asked :)

*phew* ok lol. I was like "how the hell did I manage to screw that part up?" lol

GrailKnight

User avatar
 
Posts: 2359
Joined: January 5th, 2004, 5:40 am
Location: Pennsylvania, USA

Post Posted March 18th, 2004, 1:10 pm

I have tried everything and no joy.
It might be my OS and the way I have it tweaked.
Not the first build that did not fire up.
I will of course try your next build when it becomes available.
"There is nothing more deceptive than an obvious fact". - Sherlock Holmes

bangbang023

User avatar
 
Posts: 1726
Joined: July 7th, 2003, 12:23 am
Location: Brooklyn, NY

Post Posted March 18th, 2004, 1:31 pm

GrailKnight wrote:I have tried everything and no joy.
It might be my OS and the way I have it tweaked.
Not the first build that did not fire up.
I will of course try your next build when it becomes available.

I am sorry that you couldn't get it working. Hopefully it will be better tomorrow.

bangbang023

User avatar
 
Posts: 1726
Joined: July 7th, 2003, 12:23 am
Location: Brooklyn, NY

Post Posted March 19th, 2004, 5:10 am

Build for 3/19 is up. It is an early release because of obligations that Ihave today. Hopefully it works for everyone this time around. It feels a bit lighter to me than yesterdays build. I have included 2 patches, one to add "print" in the right click menu for webpages and one to make the right click menu for bookmarks actually work. I am not the author of the patches.

GrailKnight

User avatar
 
Posts: 2359
Joined: January 5th, 2004, 5:40 am
Location: Pennsylvania, USA

Post Posted March 19th, 2004, 6:07 am

I tried and tried to get your latest build (3-19) to run.

I deleted all Firefox files and cleaned my registry as I always do to test builds and it still refuses
to start. I can not even get a Create Profile window.

I ended up installing this build and it is running perfectly.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040318 Firefox/0.8.0+ (BlueFyre)

Any suggestions bangbang as I would like to try out your latest build as I really liked the 3/17 build you did and wanted to see the print feature just to give it a whirl.
"There is nothing more deceptive than an obvious fact". - Sherlock Holmes

bangbang023

User avatar
 
Posts: 1726
Joined: July 7th, 2003, 12:23 am
Location: Brooklyn, NY

Post Posted March 19th, 2004, 6:32 am

The only thing I can think of is the SSE2 opts that I use and bluefyre doesn.t Unfortunately I have to run out now. If anyone else experiences problems or has any idea what the hell is going on with my build and grailknights machine, please post it here.

GrailKnight

User avatar
 
Posts: 2359
Joined: January 5th, 2004, 5:40 am
Location: Pennsylvania, USA

Post Posted March 19th, 2004, 6:58 am

Thanks.
"There is nothing more deceptive than an obvious fact". - Sherlock Holmes

frease

User avatar
 
Posts: 3981
Joined: September 16th, 2003, 1:17 pm

Post Posted March 19th, 2004, 7:01 am

Thank you bangbang. Your build is fast on my pc and is working fine :)

One request:

Pls include msvcr71.dll and msvcp71.dll in your future releases? Thanks.

SwampFan

User avatar
 
Posts: 178
Joined: February 25th, 2003, 9:40 am
Location: Atlanta, GA

Post Posted March 19th, 2004, 9:51 am

bang - Your latest build is GREAT! And the Print feature on the context menu is working flawlessly. THANK YOU SO MUCH for including this in the build!!

GrailKnight

User avatar
 
Posts: 2359
Joined: January 5th, 2004, 5:40 am
Location: Pennsylvania, USA

Post Posted March 19th, 2004, 10:18 am

It is the SSE2 that is stopping the start process.
I should have known yet I had no problems with some past SSE2 builds.
I figure I got lucky with those so I did not suspect it until you mentioned it.
You were correct as to that being the problem.
If you get around to builing a FF w/out SSE2 that would be great.
Thanks.
"There is nothing more deceptive than an obvious fact". - Sherlock Holmes

Thanh

User avatar
 
Posts: 42
Joined: December 9th, 2003, 5:08 pm
Location: Canada

Post Posted March 19th, 2004, 10:31 am

March builds have been quite good and I really like this one. Print feature does work perfectly, same thing for the bookmark patch.

Running on a Toshiba A10 notebook

-------------
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040319 Firefox/0.8.0+ (bangbang023)

bangbang023

User avatar
 
Posts: 1726
Joined: July 7th, 2003, 12:23 am
Location: Brooklyn, NY

Post Posted March 19th, 2004, 11:18 am

frease wrote:Thank you bangbang. Your build is fast on my pc and is working fine :)

One request:

Pls include msvcr71.dll and msvcp71.dll in your future releases? Thanks.


damn i forgot again. sorry man. I am glad everyone else likes it though :)

btw grail, what cpu d oyou have that it doesn't support sse2?

GrailKnight

User avatar
 
Posts: 2359
Joined: January 5th, 2004, 5:40 am
Location: Pennsylvania, USA

Post Posted March 19th, 2004, 11:49 am

AthlonXP 2200+ yet AMDs processor info. from their homepage says it is fully SSE compliant, not SSE2.
"There is nothing more deceptive than an obvious fact". - Sherlock Holmes

Return to Third Party/Unofficial Builds


Who is online

Users browsing this forum: No registered users and 3 guests