MozillaZine

Unable to Dismiss or Snooze Google Calendar events

For discussing the Mozilla Calendar, Sunbird and Lightning projects.
earthmanie
 
Posts: 2
Joined: April 19th, 2009, 10:02 pm

Post Posted April 19th, 2009, 10:22 pm

Apologies in advance if this post belongs in a different section of the forum. This is my first visit to the forum and I couldn't easily spot a 'better' category.

Issue: Using the latest build of Thunderbird, Lightening and Provider for G-Calendar, I am able to see all events in my online calendar, but am not able to modify the Reminders related to those events.

The builds:

TB 2.0.0.21
Lightening 0.9
Provider for Google Calendar 0.5.1

Details: I am accessing the Calendar through the Private Share (XML) address provided by Google and, as mentioned, have no trouble logging in and viewing calendar events. The problem occurs after Lightening presents a list of Reminders of the day's events and I try to Delete or Snooze those reminders.

A dialogue window pops up and says "An error occurred when writing to the calendar XXXXXXXX!". When I choose the "Details" button on that dialogue window, Lightening reports "Error Number: MODIFICATION_FAILED".

Is this funcationality not yet supported by Thunderbird+Lightening, or am I missing a setting somewhere?

Thanks for any help!

SK.
Moderator

User avatar
 
Posts: 20750
Joined: October 18th, 2007, 1:28 pm
Location: Third Rock From The Sun

Post Posted April 20th, 2009, 12:37 pm

Moving to Calendar.
John 3:16 and Philippians 4:13

techman8638
 
Posts: 1
Joined: November 29th, 2007, 8:30 am

Post Posted April 22nd, 2009, 10:02 am

I am having a similar problem although I am not getting an error message. The reminders screen just sits there doing nothing after clicking on snooze or dismiss. Need to "x" out but the reminders keep coming back every 15 minutes or so. Quite annoying.

wolfgrrl
 
Posts: 76
Joined: December 8th, 2004, 5:06 am

Post Posted April 24th, 2009, 8:01 am

I can confirm that the reminders for GCal do not dismiss. They do keep returning.

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2a1pre) Gecko/20090422 Lightning/1.0pre Shredder/3.1a1pre ID:20090422073425

-DarkPhoeniX-
 
Posts: 8
Joined: May 23rd, 2005, 3:57 am
Location: London, UK

Post Posted April 24th, 2009, 4:26 pm

Same for me. Getting 150+ reminders every time I load up TB, even after hitting dismiss all...

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3pre) Gecko/20090223 Lightning/1.0pre Thunderbird/3.0b2

earthmanie
 
Posts: 2
Joined: April 19th, 2009, 10:02 pm

Post Posted April 26th, 2009, 9:33 pm

Thanks for the replies -- at least I'm not nuts. Or not the only nut.

wolfgrrl
 
Posts: 76
Joined: December 8th, 2004, 5:06 am

Post Posted April 27th, 2009, 2:12 am

I have filed a bug report for this on Bugzilla.

jfinlayson
 
Posts: 1
Joined: October 12th, 2009, 2:37 pm

Post Posted October 12th, 2009, 2:39 pm

Has anyone found a fix for this?

penkoad
 
Posts: 3
Joined: November 19th, 2009, 1:45 pm

Post Posted November 19th, 2009, 2:16 pm

Hi,
I had the exact same issue. I fixed it removing the extension (you should not upgrade an existing one it seems). I mean removing lighting and provider for Google calendar.
I then closed and restarted Thunderbird and re-installed the extensions and all of a sudden it worked without re-entering the Google calendar URL.

Should I had just a thing ? the Zindus extension ( http://www.zindus.com/ ) is a cool extension that seamlessly add your Google contact into Thunderbird address book.

Thunderbird version 2.0.0.23 (20090817)
Lightning 0.9
Provider for Google calendar 0.5
OS : Ubuntu 9.10 Codename: Karmic

bikergeek
 
Posts: 1
Joined: November 24th, 2009, 2:01 am

Post Posted November 24th, 2009, 2:05 am

I just started having this issue as well and downloading and reinstalling the latest versions of Google Calendard Provider and Lightning has not helped. I'm running 2.0.0.23 on Ubuntu Karmic Koala.

Jim too
 
Posts: 483
Joined: December 29th, 2003, 11:16 am

Post Posted November 24th, 2009, 6:20 am

I notice many of the reports concerning google calendars mention the google calendar provider. I haven't used the provider for quite some time. Is there a list anywhere that compares what features work with the google calendar provider that don't work when accessed using lightning's caldev (and vise versa).

penkoad
 
Posts: 3
Joined: November 19th, 2009, 1:45 pm

Post Posted December 16th, 2009, 7:22 am

@bikergeek : A "detail" of great importance. I re-installed the ubuntu packaged version not the latest from Mozilla corp...
:-"

Return to Calendar


Who is online

Users browsing this forum: No registered users and 2 guests