MozillaZine

Calendar causing Tbird to crash

For discussing the Mozilla Calendar, Sunbird and Lightning projects.
localguy
 
Posts: 4
Joined: December 21st, 2004, 1:30 pm

Post Posted December 21st, 2004, 1:44 pm

I've loaded the new Tbird 1.0 and Calendar (12/17/04 build) and when I installed the Calendar, it worked fine. But when I shut down Calendar and Tbird, then start up Tbird again, click on the Calendar icon that I placed in my toolbar, Tbird crashes. I'm running XP Pro. Does anyone have this problem or know of a solution.

Thanks
localguy

mostafah
 
Posts: 158
Joined: October 22nd, 2003, 10:51 am
Location: Quebec, Canada

Post Posted December 21st, 2004, 1:57 pm

What version of TB and calendar were you using before?

localguy
 
Posts: 4
Joined: December 21st, 2004, 1:30 pm

Post Posted December 21st, 2004, 2:12 pm

Tbird 0.9 but that also had the sames problems. Ver 0.8 worked fine. I've always loaded the most recent version of the Calendar so I don't recall what I was using when I was on 0.8.
localguy

mostafah
 
Posts: 158
Joined: October 22nd, 2003, 10:51 am
Location: Quebec, Canada

Post Posted December 21st, 2004, 2:19 pm

Make sure you don't have a previous version of calendar installed by following the instructions here:

http://www.mozilla.org/projects/calenda ... stall_info

localguy
 
Posts: 4
Joined: December 21st, 2004, 1:30 pm

Post Posted December 21st, 2004, 2:59 pm

Thanks for the reply Mostafah but unfortunately, that didn't work either. In regards to uninstalling, that's what I need to do everytime I shut down TB. When I start TB again, then I need to install the Calendar, shut down TB, then start TB again to make the Calendar work. It's funny but when running Calendar on my home system using XP Home, it works fine. Is there a problem with XP Pro?
localguy

mostafah
 
Posts: 158
Joined: October 22nd, 2003, 10:51 am
Location: Quebec, Canada

Post Posted December 21st, 2004, 3:05 pm

That link gives instructions to uninstall an older version ( if there is one ), it should not affect the 0.8.2 version of the calendar. If it does you are doing something wrong.

localguy
 
Posts: 4
Joined: December 21st, 2004, 1:30 pm

Post Posted December 22nd, 2004, 12:45 pm

I solved the problem! I needed to completely uninstall Tbird, even the directory in Program Files. Then I re-installed it and installed the 12-17 version of Calendar. Now it works beautifully.

Thanks!
localguy

Return to Calendar


Who is online

Users browsing this forum: No registered users and 2 guests