MozillaZine

Provider locking up Google Calendar

For discussing the Mozilla Calendar, Sunbird and Lightning projects.
ACFairbanks
 
Posts: 252
Joined: April 23rd, 2011, 5:51 pm

Post Posted August 1st, 2018, 6:52 am

Howdy,

I run TB 52.9.1 under Win 10 17134.165

A Google calendar reminder just popped up, and I clicked Dismiss All.

It beeped, and reappeared. Then, it displayed the dialog telling me that the "Item has recently been changed on the Server."

The problem is that I am unable to eliminate either dialog. I can't delete 'em, or clear 'em in another way.

I will add that I have logged into Google Calendar manually to no benefit.

Thanks for any assistance,

A.C.

DanRaisch
Moderator

User avatar
 
Posts: 120285
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 1st, 2018, 7:37 am

Moving to Calendar Forum

ACFairbanks
 
Posts: 252
Joined: April 23rd, 2011, 5:51 pm

Post Posted August 1st, 2018, 2:47 pm

Hi again, OP here,

I've just learned that if I click to create a New Event, the dialog opens as it should, but when I then click to Save & Close, nothing seems to happen.

The new event is not creates, and the dialog does not close.

Sincere thanks for any help on this,

AC

ACFairbanks
 
Posts: 252
Joined: April 23rd, 2011, 5:51 pm

Post Posted August 1st, 2018, 3:06 pm

Hi again, OP here,

I've been reading, and learned that my problems might be corrected if I "unsubscribed" and then reconnected to my Google Calendar.

'Seems easy Huh?

I have two Google accounts, and did not recall which one was associated with the Calendar, so I tried them in sequence.

I clicked on File | New | Calendar, enter Email #1, logged in to Google with that email address, but no calendar displayed in TB.

So, I tried email address #2, but the result was just the same, no calendars displayed.

So, right now, I'm stuck...

Any suggestions would certainly be appreciated,

AC

ACFairbanks
 
Posts: 252
Joined: April 23rd, 2011, 5:51 pm

Post Posted August 1st, 2018, 3:14 pm

Hi again,

This might help those trying to assist:

When I get to the dialog called Locate Your Calendar, it displays two choices.

Choice #1 is a string that would appear before the @ sign of one of my gMail addresses.

When I try that choice, and advance to the next screen to choose the associated calendar, the field is empty.

But, if, instead, I take the other option, entering the full email address, just the same thing happens. That blank calendar choice screen also greets me if I enter the complete email address of my other Google account.

Thanks for any suggestions on this,

AC

ACFairbanks
 
Posts: 252
Joined: April 23rd, 2011, 5:51 pm

Post Posted August 1st, 2018, 3:19 pm

And, one more thought -

I just launched my browser to figure out which of my two gMail addresses was associated with the Calendar I use, and it happens to be the one that I mentioned above as

Choice #1 is a string that would appear before the @ sign of one of my gMail addresses.

When I use that complete email address I log in, and immediately see my calendar in my browser. But when I enter that email address in the TB New Calendar dialog, it does not display any calendar choice.

Many thanks,

AC

ACFairbanks
 
Posts: 252
Joined: April 23rd, 2011, 5:51 pm

Post Posted August 1st, 2018, 5:58 pm

Hi again,

I just linked Google Calendar to the Windows 10 Calendar App very easily, so I know that I am using the proper credentials. Yet, for some reason, TB with Lightning can't seem to make the link (though it used to work just fine.)

Thanks for any ideas on how to unknot this hassle,

AC

ACFairbanks
 
Posts: 252
Joined: April 23rd, 2011, 5:51 pm

Post Posted August 2nd, 2018, 5:59 am

Hi again, OP here,

My Google Calendar problem has been solved:

I went into TB Config, and reset the entry that had the address of my Google Calendar (starting with GoogleAPI).

With that, the standard process for linking to a New Calendar worked properly, and the Calendar then displayed, and populated.

All the best,

AC

Return to Calendar


Who is online

Users browsing this forum: No registered users and 4 guests