MozillaZine

Firefox 53 and JAVA

Talk about Mozilla browsers for small devices such as PDAs and cellphones.
Jerome_James
 
Posts: 2
Joined: March 20th, 2017, 9:35 am

Post Posted March 21st, 2017, 1:07 pm

Need and appropriate JAVA install for my LG Optimus Phone with Android 5.1.1. Use an online phone app at www.KeepCalling.com which requires JAVA. Have yet to succeed with FireFox Beta 53.0. Guidance sought.

TheVisitor
 
Posts: 4122
Joined: May 13th, 2012, 10:43 am

Post Posted March 21st, 2017, 1:22 pm

See your previous post viewtopic.php?f=38&t=3028505 - James told you Java is NOT supported in Firefox.

James
Moderator

User avatar
 
Posts: 26719
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted March 21st, 2017, 2:28 pm

Jerome_James wrote:Need and appropriate JAVA install for my LG Optimus Phone with Android 5.1.1. Use an online phone app at http://www.KeepCalling.com which requires JAVA. Have yet to succeed with FireFox Beta 53.0. Guidance sought.

Oracle does not provide a version of Java Plugin for the Android OS. They are not likely to ever do so both because of their lawsuits with Google on the use of Java in Android and since Oracle plans to discontinue the NPAPI Java Plugin.

Return to Mobile


Who is online

Users browsing this forum: No registered users and 2 guests