MozillaZine

[Ext] DblClicker & KillSpinners & FlashStopper & Add-on Tbb

Announce and Discuss the Latest Theme and Extension Releases.
jbclem
 
Posts: 27
Joined: April 7th, 2005, 2:34 pm

Post Posted January 9th, 2018, 8:17 pm

Is this the place for support with Killspinners? I have it working with Firefox but not with Palemoon. It's installed in Palemoon, and I have the timeout set the same as in Firefox, but it's not stopping a website loading and not showing the Allow dialogue either. Should it work with Palemoon, and how can I troubleshoot this?

Firefox v51
Palemoon (Atom/WinXP) 26.5
KillSpinners 1.3.2

yochaim
 
Posts: 483
Joined: September 14th, 2009, 9:23 am

Post Posted January 9th, 2018, 9:20 pm

hi jbclem,

yes...
wfm on last pm (27.6.2) but i can't check it on 26.5.
try installing one of the previous versions (you can get it from here https://addons.mozilla.org/en-US/firefo ... /versions/), i'm guessing 1.3.1 should work for you...

jbclem
 
Posts: 27
Joined: April 7th, 2005, 2:34 pm

Post Posted January 9th, 2018, 10:08 pm

You were right, v1.3.1 is now working like it should. Thanks for a really useful addon. I use it to keep multiple tabs/websites from loading completely with a 10 sec timeout, and this makes the browser usable at least a minute sooner.

Stiggy Zardust
 
Posts: 2
Joined: January 26th, 2018, 6:16 am

Post Posted January 26th, 2018, 7:05 am

Hi.

Long time user, first time caller here.

I have an issue with videos on a certain newssite I frequent. Here's an example: http://wyborcza.pl/AkcjeSpecjalne/10,15 ... .html#HPw6

AutoplayStopper only pauses the autoplay, but not the buffering, and instead of nice-looking thumbnails all I see are these ugly black rectangles. I realize this is minor stuff, but they put a LOT of these videos into the body of articles and it is highly irritating.

I used to be able to block these properly with FlashStopper, using its pro-active blocking, but I seem to remember it was also possible while testing foxified AutoplayStopper on pre-57 Firefox (I might be wrong on that, though).

yochaim
 
Posts: 483
Joined: September 14th, 2009, 9:23 am

Post Posted January 26th, 2018, 10:08 am

hi Stiggy,

this is the gazeta.pl player.
the video is stopped and the controls are left in the correct state (also starts...).
it doesn't buffer for me fx|chrome (it only gets to the speaker icon) and it should be the same for you.
proactive-blocking is effective on this but there is no way to achieve it in chrome extension api.
since there is no poster what you see is the video first frame which is black in this case (but see http://www.sport.pl/inne/7,64998,229470 ... -4000.html)
so sadly not much help...

Stiggy Zardust
 
Posts: 2
Joined: January 26th, 2018, 6:16 am

Post Posted January 26th, 2018, 10:43 am

Huh, chrome limitations, that's what I was afraid of. It only buffers the video a tiny, tiny bit, and since I'm not on a metered connection it doesn't really matter.

Thanks anyway, and keep up the good work!

Return to Extension/Theme Releases


Who is online

Users browsing this forum: No registered users and 1 guest