MozillaZine

[Ext] DblClicker & KillSpinners & FlashStopper & Add-on Tbb

Announce and Discuss the Latest Theme and Extension Releases.
YaShum2
 
Posts: 12
Joined: September 27th, 2017, 9:55 pm

Post Posted April 7th, 2019, 12:01 am

yochaim wrote:=)

Hello, for a long time did not correspond))
Has Mozilla removed your plugin?
Could you post an archive with all versions for oldfags? =D

yochaim
 
Posts: 509
Joined: September 14th, 2009, 9:23 am

Post Posted April 7th, 2019, 12:50 pm

hi YaShum,

not sure what you need.
as always latest versions can be downloaded from here http://www.byo.co.il/Download/newversions.zip

YaShum2
 
Posts: 12
Joined: September 27th, 2017, 9:55 pm

Post Posted April 8th, 2019, 2:27 pm

yochaim wrote:hi YaShum,

not sure what you need.
as always latest versions can be downloaded from here http://www.byo.co.il/Download/newversions.zip

Thanks, all your plugins will come in handy for me.
And why did the Mozilla delete them? Can you add them again, without any changes?

Selling grills? =)

yochaim
 
Posts: 509
Joined: September 14th, 2009, 9:23 am

Post Posted April 9th, 2019, 1:55 pm

a bit late to the party?

mozilla deprecated legacy add-ons, they where removed from amo last november (see here)...
there are internet backups of the add-on db around.

tried to... ;)

YaShum2
 
Posts: 12
Joined: September 27th, 2017, 9:55 pm

Post Posted June 6th, 2019, 1:31 pm

yochaim wrote:a bit late to the party?

mozilla deprecated legacy add-ons, they where removed from amo last november (see here)...
there are internet backups of the add-on db around.

tried to... ;)

Yes, I rarely updated, but periodically. I went to the site and thought that I lost FlashStopper forever!)))

You do not think to release them again?
And by the way, I understand in the archive there is no KillSpinners?

"there are internet backups of the add-on db around."
Yes? Where? I searched and found nothing ...
Can you tell me in one thing, are there any outdated plugins for outdated Opera 12? =)

And how can I copy plugins already installed in the browser (backup)? I would not like to restore them all by 1 and write to each creator)))

Thnx =)

yochaim
 
Posts: 509
Joined: September 14th, 2009, 9:23 am

Post Posted June 9th, 2019, 7:52 am

you can try this https://www.ghacks.net/2017/11/10/firef ... s-archive/
sometimes there is a working version on the wayback machine (ex https://web.archive.org/web/20170902011 ... /versions/)

xdelicacyx
 
Posts: 111
Joined: April 16th, 2015, 3:15 am

Post Posted August 8th, 2019, 2:40 am

Hi yochaim,

I used your latest build, first the e10s that block nothing in pm 28.6.1 x64
& then, the simple flashstopper xpi, & this weird issue occurs all the time,
for ex. on youtube, the video frame reloads itself a second time, so i have
to wait before clicking on "play" icons. it's never done that before.

yochaim
 
Posts: 509
Joined: September 14th, 2009, 9:23 am

Post Posted August 9th, 2019, 6:14 am

wfm with fs v1.5.2 on pm 28.6.1 x32 but not very well...
tried with the latest handler from the last e10s version and it seems better.
download newversions.zip extract handler.js (in the root) and copy it to 'your-pm-profile/flashstopper/' (be sure to backup the old handler.js)
try (maybe with other extensions disabled) and let me know...

xdelicacyx
 
Posts: 111
Joined: April 16th, 2015, 3:15 am

Post Posted August 10th, 2019, 2:36 pm

It doesn't reload itself but the video frame stays black for a lil while up to 4 seconds before showing the main video frame & stop button,
which is annoying, cause youtube videos appear instantly without that flashblocker system

yochaim
 
Posts: 509
Joined: September 14th, 2009, 9:23 am

Post Posted August 10th, 2019, 6:30 pm

uploaded newversions.zip with v1.5.3 that includes a new handler which stops youtube videos immediately!
it works better on fx so i'm guessing it's pm issue with the old youtube it's getting...
the script editor is now working in pm.

xdelicacyx
 
Posts: 111
Joined: April 16th, 2015, 3:15 am

Post Posted August 11th, 2019, 4:10 am

not working here

xdelicacyx
 
Posts: 111
Joined: April 16th, 2015, 3:15 am

Post Posted August 11th, 2019, 5:26 am

whats ur latest version that supports the so called "old youtube" ?

yochaim
 
Posts: 509
Joined: September 14th, 2009, 9:23 am

Post Posted August 11th, 2019, 8:41 am

what's not to work?
just did what you should have tested manually i.e v1.5.2 with the e10s handler (with a minor change to no delay on youtube)...
be sure to get flashstoper.xpi v1.5.3 (from newversions.zip in the link above...)

xdelicacyx
 
Posts: 111
Joined: April 16th, 2015, 3:15 am

Post Posted August 11th, 2019, 8:50 am

whats not to work.. ok i'll repeat:

1.5.2 flashstopper.xpi leads to delays & "restarting" the page with the flashstopper button in the video frame.
This happens with your e10's handler too.

1.5.3 flashstopper.xpi leads to 4 second delays before the flashstopper icon appears in the video frame.
& adding the e10's handler, didn't change anything.

whats ur latest version that supports the so called "old youtube" ?

xdelicacyx
 
Posts: 111
Joined: April 16th, 2015, 3:15 am

Post Posted August 12th, 2019, 11:23 am

With your actual system of 1.5.3, i face 3 to 7 seconds of waiting.. "once the black color of the frame appears"

Return to Extension/Theme Releases


Who is online

Users browsing this forum: No registered users and 3 guests