MozillaZine

[Ext] Simple Mail

Announce and Discuss the Latest Theme and Extension Releases.
TechnalXS

User avatar
 
Posts: 62
Joined: July 3rd, 2012, 11:10 am

Post Posted July 3rd, 2012, 11:15 am

Simple Mail

Due to problem on the main support site (http://userlogos.org/forum/simplemail) you can post report bug here

Simple Mail is a mail client for Firefox. It allows you to get notified, read and write messages for multiple email accounts inside Firefox.

Download : https://addons.mozilla.org/firefox/addon/simple-mail

Localization : http://www.babelzilla.org/forum/index.php?showtopic=3568
- If you would like to translate it to your language, please go to BabelZilla.org,
- find the Simple Mail project and register yourself as an Simple Mail's translator.

Report Bugs :
- If the problem still happen, please create a new profile with only Simple Mail installed to see if it is extension conflict.
- I have to reproduce your problem, and then I can begin to debug and find out how to solve it.
- Please describe the problem's reproduce steps and what you can see in Error Console. That will be helpful.

V2.86.6
WARNING : This version is not compatible with Firefox versions below 16
- ADDED : DTD declaration on saved mail
- FIXED : Problem when choosing font for new mail
- FIXED : Various little bugs
- FIXED : Popup position under FX29
- FIXED : Settings window size
- ADDED : New skin
Last edited by TechnalXS on July 10th, 2014, 9:23 am, edited 6 times in total.

marks123
 
Posts: 2
Joined: August 4th, 2012, 11:13 am

Post Posted August 4th, 2012, 11:25 am

Hi,

It seems like there is an email that Simple Mail is having trouble receiving. When I click check now, it tries to load new emails, and then hangs. Eventually a pop up error message comes up that says,

"A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

Script: chrome://simplemail/content/storage.js:830"

It then ask if I would like to stop or continue. If I continue, the same thing happens over an over again. If I stop, I get a Simple email message/error that says, "Error(s) 00:3:10"

Any ideas on how I can get around this? I really like your program.

Thanks!

Mark


If I continue, it

TechnalXS

User avatar
 
Posts: 62
Joined: July 3rd, 2012, 11:10 am

Post Posted August 5th, 2012, 4:09 am

I think it's due to a malformed mail header.
Try to open the mail by your webmail (if you can), and get the source of the faulting email. Then send me a copy of the header's mail (not the body , just the header). your can hide sensitive information of course.

Thanks
Regards,
TechnalXS

marks123
 
Posts: 2
Joined: August 4th, 2012, 11:13 am

Post Posted August 5th, 2012, 7:26 am

Thanks TechnalXS. I don't know which email was causing the problem there were about 4 of 5 spam emails that weren't loaded by Simple Email. But for some reason, the problem went away yesterday evening! Appreciate your help.

TechnalXS

User avatar
 
Posts: 62
Joined: July 3rd, 2012, 11:10 am

Post Posted August 6th, 2012, 12:33 am

you're welcome
Regards,
TechnalXS

TechnalXS

User avatar
 
Posts: 62
Joined: July 3rd, 2012, 11:10 am

Post Posted August 9th, 2012, 7:40 am

There is a new avalaible version 2.83Beta1 of simple Mail

- ADDED : Possibility to abort sending/checking mail
- ADDED : change icon when RE or FWD
- ADDED : Add Catalan language
- ADDED : Add Ukrainian language (thanks to Daniel Guerin)
- FIXED : Mailto handler work now (thanks to Vaka)
- ADDED : Option to open new mail in a new window
- FIXED : SPAM Management don't work correctly - code rewrite
- FIXED : Problem with email name with coma
- FIXED : space on the left of Simple Mail's button
- ADDED : Option to avoid confirmation of deleting messages

Enjoy
Regards,
TechnalXS

elmaxo
 
Posts: 2
Joined: September 6th, 2012, 12:16 am

Post Posted September 6th, 2012, 1:29 pm

Hi:

Recently upgraded to Firefox 15. I believe I'm using simplemail 2.83. After I upgraded Firefox, whenever the manual mail refresh button is clicked, there is a pop-up window in the middle of the screen that shows the refresh status for email account(s). While this occurs, it is impossible to go to any other tab or view emails. If you try, you'll get a BEEP error.

Email address entry errors - when sending new email, manually typing in email address brings an error 5XX failure... Basically, in the to: field, if you type in joe <joe@joesmail.com> you won't get an error. If you just type in joe@joesmail.com you'll get the send error.

Also, email accounts are not refreshing when manually set to refresh every "X" minutes.

Gur84
 
Posts: 2
Joined: September 11th, 2012, 7:42 am

Post Posted September 11th, 2012, 7:53 am

I also have the same problems like elmaxo...

Thanks in advance

TechnalXS

User avatar
 
Posts: 62
Joined: July 3rd, 2012, 11:10 am

Post Posted September 11th, 2012, 11:27 am

Hi,
sorry for the late answer,

for the first request the next version will not have this popup
for the second request, i have fix the problem for the next version which would be avalaible as soon as possible

Regards
Regards,
TechnalXS

TechnalXS

User avatar
 
Posts: 62
Joined: July 3rd, 2012, 11:10 am

Post Posted September 17th, 2012, 12:53 am

There is a new avalaible version 2.83.1 of simple Mail :

- FIXED : problem sending email without "< >"
- FIXED : filters are movable again
- FIXED : auto sync won't work
Regards,
TechnalXS

Gur84
 
Posts: 2
Joined: September 11th, 2012, 7:42 am

Post Posted September 18th, 2012, 12:32 am

Thank you so much! Works perfectly

Cheers

Lazy Jones
 
Posts: 9
Joined: December 8th, 2010, 5:44 am

Post Posted September 27th, 2012, 2:00 am

Hello!

Is it possible to get a conversation view so the replies to a original message have the same (one) group? I'm getting a lot of replies, re-replies and its' hard to navigate.

Thank you.

TechnalXS

User avatar
 
Posts: 62
Joined: July 3rd, 2012, 11:10 am

Post Posted October 24th, 2012, 1:45 am

There is a new avalaible version 2.83.2 of simple Mail :

- FIXED : bug with acknowledgments
- FIXED : add a signature if you reopen a template
- ADDED : New filter to auto forward mails
- ADDED : some cosmetic changes
- ADDED : check and send progress bar in the toolbar
- ADDED (again) : you can select a mail with right-click for deleting (or something else) without opening it (code rewrite)
- ADDED : check mail in the background if SimpleMail tab is not focused
Regards,
TechnalXS

Jimfox
 
Posts: 2
Joined: December 18th, 2007, 7:25 am
Location: Illinois

Post Posted December 12th, 2012, 8:12 pm

Just added Simple Mail today and like it. But the "Mark as spam" button seems inconsistent. Sometimes it does what I asked it to do and deletes the spam, and sometimes nothing happens. Sometimes if I try again after looking at other emails, or if I go to the dropdown menu next to the button and reconfirm my settings it works again for a while. Any suggestions? Thanks.

TechnalXS

User avatar
 
Posts: 62
Joined: July 3rd, 2012, 11:10 am

Post Posted December 13th, 2012, 5:33 am

Yep i know this bug and i'm working on it

Regards
Regards,
TechnalXS

Return to Extension/Theme Releases


Who is online

Users browsing this forum: No registered users and 3 guests