MozillaZine


SpellBound Development version

Announce and Discuss the Latest Theme and Extension Releases.
SnBr2
 
Posts: 2
Joined: April 22nd, 2006, 11:05 am

Post Posted April 22nd, 2006, 11:23 am

Thanks, i had assumed that this dev version was the same one that is available on the website which i installed just previous to taking the screencap. This one works great.

DD.
 
Posts: 1
Joined: April 25th, 2006, 1:32 am

Post Posted April 25th, 2006, 1:41 am

There is such problem if there are some fields for input of the text on one page spellcheck is always carried out in the first field with mistakes, without dependence from that in what field has been caused spell check through the contextual menu.

XerBlade

User avatar
 
Posts: 865
Joined: October 4th, 2005, 10:45 pm
Location: Nashville, TN, US

Post Posted April 25th, 2006, 6:44 pm

That is a bug which has happened to me a couple of times, which I never figured out what the reason for it was. Just restarting Firefox fixed it for me both times, though. Considering that, and some other things, I'm thinking it was probably more the fault of Firefox itself.
User Agent
Extensions
AMD64/2.41GHz RAM/1.0GB ATI/256MB-GDDR3/128-bit/8xAGP Cable6.0M/384kbps

~gargoyle

User avatar
 
Posts: 537
Joined: June 28th, 2004, 7:56 pm
Location: Over the rainbow

Post Posted April 25th, 2006, 7:08 pm

I have also seen the same thing and asked about but only one received reply and they said they had not seen any problems.

[quote="Will Pittenger"]I was creating a new blog entry (using Blogspot.com). Spellbound claimed that "stays" was misspelled. However, it looks like it never saw the first 's' in "stays". (It did not have a problem for this post.) I opened the correction menu and found the first word was "stays" -- exactly what I wrote. When I selected that entry, I ended up with "sstays" -- which Spellbound claimed was correct. Like I said, it was ignoring that first 's'.

I am using SB 0.9.8.20060108 and FF 1.5.0.2.

[img]http://img89.imageshack.us/img89/2564/mispelledwordwascorect6ja.png[/img][/quote]

ffextensionguru

User avatar
 
Posts: 518
Joined: May 11th, 2005, 9:08 pm
Location: Gilbert, Arizona

Post Posted May 2nd, 2006, 4:31 pm

I've had a MAC users over on Go Firefox! (http://forums.delphiforums.com/gofirefox/) saying that they can not get the dictionary to install on the Developmental Version (or original version). They download from the mozdev.org site and get the successful installation message but even after restarting FF the said dictionary does not appear in the CheckSpelling window.

I have noticed a few posts here regarding troubles with MAC users but those seem to be related to the libraries not dictionaries. Suggestions?

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

qliedtke
 
Posts: 4
Joined: May 3rd, 2006, 10:18 am

Post Posted May 3rd, 2006, 10:25 am

I'm having problems installing the Spellbound extension using the link on the first page of this thread. I get an error message that says:

SpellBound Development 0.9.8.20060108 could not be installed because it is not compatible with Firefox 1.5.0.2. (SpellBound Development 0.9.8.20060108 will only work with Firefox versions fom 1.5 to 1.5.0.*)

Last I checked 1.5.0.2 was between 1.5 and 1.5.0.* :)

I tried installing the original version earlier and it didn't work as well (which of course is the reason I'm here). I have uninstalled the previous version, but I'm wondering if maybe there's something hanging on that I need to do something about?

Otherwise, what do I need to do to get SpellBound Installed on FF 1.5.0.2

Lee_Dailey

User avatar
 
Posts: 14194
Joined: July 27th, 2004, 4:33 pm
Location: milky way galaxy, sol system, terra, north america, usa, tx, bedford

Post Posted May 3rd, 2006, 11:20 am

howdy qliedtke,

take a lookit this ...
- Bumping Extensions, Using old ones on new builds
http://www.extensionsmirror.nl/index.php?showtopic=973

hope that helps,
lee

qliedtke
 
Posts: 4
Joined: May 3rd, 2006, 10:18 am

Post Posted May 3rd, 2006, 1:27 pm

Lee_Dailey: Thanks. The problem was that I had done this previously to modify my version number down to 1.0 but I had never edited it back to 1.5.0.X when it was no longer needed at 1.0

Quentin.

PS> This extension is glorious!
Last edited by qliedtke on May 3rd, 2006, 4:45 pm, edited 1 time in total.

Lee_Dailey

User avatar
 
Posts: 14194
Joined: July 27th, 2004, 4:33 pm
Location: milky way galaxy, sol system, terra, north america, usa, tx, bedford

Post Posted May 3rd, 2006, 1:33 pm

howdy qliedtke,

kool! glad ya found and fixed it ... [*grin*] ... and glad youposted the fix back here. thanks, dude!

take care,
lee

nilbog
 
Posts: 13
Joined: April 13th, 2004, 7:31 pm

Post Posted May 7th, 2006, 12:16 am

I am using the latest universal version of Firefox on my Macbook Pro. I can't seem to get this working at all. I can't live without it on my PC at work, and now that I've made the move to mac my spelling errors are going up. Any ideas getting this to work with the intel build of FF for macs? I've tried every version I could find.

Also, why is this still development? It's been around a good long while why not implement inline spellchecking into the normal build already?

nilbog
 
Posts: 13
Joined: April 13th, 2004, 7:31 pm

Post Posted May 7th, 2006, 12:30 am

Perhaps it would be easier to somehow enable OS X's built in spellchecking on mac versions of FF? What would it take?

nilbog
 
Posts: 13
Joined: April 13th, 2004, 7:31 pm

Post Posted May 7th, 2006, 12:34 am

Well, at any rate, I just installed a mac 1.0.4 nightly build and spellbound works again. Yippie!

alll theese wurds ar undurlined

Robert S.

User avatar
 
Posts: 4399
Joined: April 24th, 2004, 3:04 am
Location: Bay Area, CA

Post Posted May 7th, 2006, 3:06 am

With the latest nightly builds spell check is included. Due to the changes required to accomplish this there is a good chance that there will be conflicts with spellbound which is why development has stopped until things settle.. keep in mind that this is primarily due to being very busy with Firefox 2.0 work. Granting that I have some spare time before the Firefox 2.0 is release I may release a version of spellbound that will extend the built-in spell checking functionality which would be dependent on the need for additional functionality. Cheers.

mlevit

User avatar
 
Posts: 24
Joined: June 11th, 2005, 9:29 pm

Post Posted May 11th, 2006, 1:04 am

Hey all,

Great extension, but just one problem. It doesn't work anymore. I've updated my Firefox to 1.5.0.3 and now when i right click on the text box and click "Check Spelling" nothing comes up.

It was working perfectly before this Firefox update.

ffextensionguru

User avatar
 
Posts: 518
Joined: May 11th, 2005, 9:08 pm
Location: Gilbert, Arizona

Post Posted May 11th, 2006, 7:45 am

The Developmental Version should go to 1.5.0.3 with no problems. The regular Spellbound you will need to reinstall the dictionary any time you upgrade/downgrade Firefox

Return to Extension/Theme Releases


Who is online

Users browsing this forum: No registered users and 1 guest


cron