MozillaZine

[Ext] MR Tech's Local Install 5.0.4.1 (6-3-06)

Announce and Discuss the Latest Theme and Extension Releases.
0live
 
Posts: 799
Joined: June 15th, 2004, 7:28 am
Location: Brussels

Post Posted June 11th, 2006, 3:34 am

Browse install directory doesn't seem to work in Linux:

Error: Component returned failure code: 0x804b000a [nsIIOService.newURI] = <unknown>
Source file: chrome://local_install/content/mrtech-common.js
Line: 435

Great extension otherwise!
Linux i686 (ubuntu-gutsy) | Minefield (20081118020400) | Tb 2.0.0.17pre (2008092517) w/ Lightning

mrtech

User avatar
 
Posts: 2007
Joined: May 15th, 2003, 7:46 am
Location: New York

Post Posted June 22nd, 2006, 8:29 pm

I'll be reviewing this thread tomorrow to catch up on any outstanding request or bugs, but 5.1.0 has been released on my site and awaiting AMO approval.

Thread closed please visit the new 5.1 thread here.
mel reyes • mrtech.com • BlogPlaxoLinkedInTwitter
Support mrtech.com get our toolbar

GTK66
 
Posts: 1896
Joined: May 30th, 2004, 5:20 am

Post Posted June 28th, 2006, 8:58 am

I can't get version 5.1.1 to install or upgrade.

Image

emeraldfox

User avatar
 
Posts: 3
Joined: June 8th, 2006, 9:37 am
Location: Florida, USA

Post Posted June 28th, 2006, 10:38 am

sipowicz wrote:I can't get version 5.1.1 to install or upgrade.

Image


Same here. I even downloaded it and tried to install it manually.

Zzeni
 
Posts: 14
Joined: November 11th, 2005, 6:23 pm
Location: Sunnyvale, CA

Post Posted June 28th, 2006, 10:41 am

I uninstalled and tried reinstalling and it won't. Other extensions work.
deleted staged.xpis folder

mrtech

User avatar
 
Posts: 2007
Joined: May 15th, 2003, 7:46 am
Location: New York

Post Posted June 28th, 2006, 10:44 am

please stop posting here and go to the new thread, thanks:
http://forums.mozillazine.org/viewtopic.php?t=431456
mel reyes • mrtech.com • BlogPlaxoLinkedInTwitter
Support mrtech.com get our toolbar

GTK66
 
Posts: 1896
Joined: May 30th, 2004, 5:20 am

Post Posted November 21st, 2006, 11:38 am

The settings will not stay as set once applied. They revert back to blank.

pcdingo

User avatar
 
Posts: 178
Joined: March 3rd, 2004, 7:07 am
Location: Paris

Post Posted November 25th, 2006, 4:33 pm

Hello,
I have a problem with my extension Show Anchors and your extension.
When user want open Show Anchors option , then close Show Anchors option dialogbox with OK button to save settings window don't clode. I am searching why but i don't understand this problem. Without your extension it works good.
Could you help me to solve this problem please? I tested with your version 5.3.2.1

You can found my extension here http://www.pcdingo.net/firefox/index.ph ... howanchors
SearchBox Companion(All-In-One Search button) - One button, as companion for searchbox, to find and highlight searched words
Show Anchors - Show and catch anchors in page

pcdingo

User avatar
 
Posts: 178
Joined: March 3rd, 2004, 7:07 am
Location: Paris

Post Posted November 28th, 2006, 3:05 pm

Finnaly i have solution about this problem i called opener.opener, it's better to use nsIWindowMediator
SearchBox Companion(All-In-One Search button) - One button, as companion for searchbox, to find and highlight searched words
Show Anchors - Show and catch anchors in page

kickskass
 
Posts: 20
Joined: April 10th, 2006, 10:25 am

Post Posted December 13th, 2006, 8:34 pm

There seems to be a conflict with tab mix plus. When you use the Restart Firefox option in MRTLI, a copy of the current tabs open if you have session manager set to restore session in TMP. No big deal, just FYI. Thanks. Otherwise, great extension!

Old Makondo
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted December 13th, 2006, 9:50 pm


xulsolar

User avatar
 
Posts: 3
Joined: May 25th, 2006, 3:17 pm

Post Posted February 7th, 2007, 7:08 am

It justs hang up Firefox when you used in linux (SUSE 10.1)

Uncle Spellbinder

User avatar
 
Posts: 3519
Joined: May 28th, 2004, 4:52 pm
Location: Highland, IN - U.S.A.

Post Posted February 7th, 2007, 12:36 pm

xulsolar wrote:It justs hang up Firefox when you used in linux (SUSE 10.1)


Are you blind? look at the post above yours. "THREAD CLOSED"
***Animated avatars are against the rules, too.****

It would be nice of a Mod could lock this thread.
My Firefox Add-Ons Collection: Firefox Essentials

Return to Extension/Theme Releases


Who is online

Users browsing this forum: No registered users and 1 guest