MozillaZine

[Ext] ThunderBrowse 3.3.5 for Thunderbird

Announce and Discuss the Latest Theme and Extension Releases.
netMASA

User avatar
 
Posts: 617
Joined: July 26th, 2006, 3:21 pm
Location: On the internet

Post Posted August 3rd, 2010, 10:01 pm

Update to that last message:

We have secured a new server and will be migrating to it over the next few days.
Check out ThunderBrowse, the browser for Thunderbird. Donate to ThunderBrowse!

dallen50

User avatar
 
Posts: 63
Joined: June 18th, 2004, 3:13 am
Location: Harrison, Ohio

Post Posted August 4th, 2010, 2:21 am

Thanks MASA! Know you're busy with the server migration, but any idea when the new Thunderbrowse version will be released?

netMASA

User avatar
 
Posts: 617
Joined: July 26th, 2006, 3:21 pm
Location: On the internet

Post Posted August 4th, 2010, 9:59 am

dallen50 wrote:Thanks MASA! Know you're busy with the server migration, but any idea when the new Thunderbrowse version will be released?


There are a couple more bug fixes I'm writing right now. Once those are done, the next version will be released. I'm estimating somewhere around this weekend to next week.
Check out ThunderBrowse, the browser for Thunderbird. Donate to ThunderBrowse!

netMASA

User avatar
 
Posts: 617
Joined: July 26th, 2006, 3:21 pm
Location: On the internet

Post Posted August 4th, 2010, 9:26 pm

ThunderBrowse.com is back up and running now.
Check out ThunderBrowse, the browser for Thunderbird. Donate to ThunderBrowse!

netMASA

User avatar
 
Posts: 617
Joined: July 26th, 2006, 3:21 pm
Location: On the internet

Post Posted August 5th, 2010, 5:54 pm

I've just uploaded ThunderBrowse 3.3.2 to AMO and it is currently under review.
Check out ThunderBrowse, the browser for Thunderbird. Donate to ThunderBrowse!

dallen50

User avatar
 
Posts: 63
Joined: June 18th, 2004, 3:13 am
Location: Harrison, Ohio

Post Posted August 16th, 2010, 5:59 am

MASA - a few days ago, started getting an error loading thunderbird (3.1.2) "Unable to Connect" "The connection was refused when attempting to contact start.thunderbrowse.com." I am running Win XP w/sp3, and FF 3.6.8. Thanks!

dallen50

User avatar
 
Posts: 63
Joined: June 18th, 2004, 3:13 am
Location: Harrison, Ohio

Post Posted August 23rd, 2010, 6:10 am

MASA - Any update on this problem?

netMASA

User avatar
 
Posts: 617
Joined: July 26th, 2006, 3:21 pm
Location: On the internet

Post Posted August 24th, 2010, 5:55 pm

dallen50 wrote:MASA - Any update on this problem?


It should be working.
Check out ThunderBrowse, the browser for Thunderbird. Donate to ThunderBrowse!

dallen50

User avatar
 
Posts: 63
Joined: June 18th, 2004, 3:13 am
Location: Harrison, Ohio

Post Posted August 25th, 2010, 3:03 am

Yess!! Everything fine now. Many thanks!

netMASA

User avatar
 
Posts: 617
Joined: July 26th, 2006, 3:21 pm
Location: On the internet

Post Posted August 26th, 2010, 5:46 pm

dallen50 wrote:Yess!! Everything fine now. Many thanks!


Good to hear it.
Check out ThunderBrowse, the browser for Thunderbird. Donate to ThunderBrowse!

cvdean
 
Posts: 1
Joined: January 18th, 2005, 8:10 am
Location: Silver Spring, MD

Post Posted November 2nd, 2010, 10:26 am

I'm running TB 3.1.6 with ThunderBrowser 3.2.2 on Windows 7 Pro. The main toolbar is always on. On my Win XP Pro system I only see the main toolbar when I click a link and the browser opens a tab. I've looked through the settings and have compared between my Win 7 and Win XP and both are setup the same. Any ideas.

Thanks
Chuck
CHuck Dean

netMASA

User avatar
 
Posts: 617
Joined: July 26th, 2006, 3:21 pm
Location: On the internet

Post Posted November 14th, 2010, 6:44 pm

Updated ThunderBrowse, just uploaded it to AMO.

See here for details: http://thunderbrowse.com/thunderblog/20 ... wse-3-3-3/
Check out ThunderBrowse, the browser for Thunderbird. Donate to ThunderBrowse!

netMASA

User avatar
 
Posts: 617
Joined: July 26th, 2006, 3:21 pm
Location: On the internet

Post Posted November 22nd, 2010, 3:56 pm

ThunderBrowse 3.3.3 has been released.
Check out ThunderBrowse, the browser for Thunderbird. Donate to ThunderBrowse!

GeoffLaw
 
Posts: 5
Joined: November 23rd, 2010, 12:40 am
Location: United Kingdom

Post Posted November 23rd, 2010, 1:29 am

When I first updated to ThunderBrowse 3.3.3 I could not read any mail or RSS messages. So I installed Thunderbird 3.1.6 and TB 3.3.3 on a box that had never had TBird on before. Everything worked fine. Comparing the options and playing around I found that the problem was in TB -> Options -> Tabs -> "What tab system do you want to use?", when this was set to "TB3 Tabs" everything worked fine, however using "TB3 Tabs[NM]" gave my original behaviour.

So with TBird 3.1.6 and TB 3.3.3 using "TB3 Tabs" works just fine, however "TB3 Tabs[NM]" has a bug in whereby mail messages and RSS message cannot be displayed or read.

Not a big issue but I thought it worth posting my findings in case it helps someone else.

Geoff

patclash

User avatar
 
Posts: 126
Joined: November 24th, 2007, 4:06 pm
Location: France

Post Posted November 23rd, 2010, 2:57 am

Hi ,
there is a bug in the last version 3.3.3 :
the messages doesn't display in the message panel :(
but they display fine in a new tab after double click
and then the messages display in the message panel :shock:

I reinstall back 3.3.2 version and all work fine :?

Return to Extension/Theme Releases


Who is online

Users browsing this forum: No registered users and 3 guests