MozillaZine

Webmail Extension - Hotmail / Yahoo - Thread 3

Announce and Discuss the Latest Theme and Extension Releases.
Comodo Dragon

User avatar
 
Posts: 1431
Joined: December 4th, 2003, 7:15 am

Post Posted July 28th, 2008, 11:49 am

lillumultipass wrote:Hi again,

I have some problems with my new yahoo account, and somebody in the forum suggested that it might come from the webmail extension.
My problem is that replies notification from one site are not displaying anything except weird characters. Here is an example:

‰ã¢êÙjx–‹¯‰éíuêé¢wky«¦zˁ觶+n•:)‰Ë§Š«žˆøhã躹^¾ˆ«­éÝ{;èºÉZv·¬±ë.Šö§µèm¶Ÿÿ~Šîš«w«yúÿ~Šî›ja¥Ê'~(…úâÇ´
²æÜjÐ×Jh²ÐÚ– x
[Ö x
Â{h¦'ÒÚÚ²¶¶¬†š,´
®)íIš·©¢{oëÏ*º‹^¢yrIÀ
¢;Òݼ߯<¸žžÚ-²êç¢Çè®é¬

instead of :
Bonjour,

Zangalou vient de répondre au message intitulé :
[Topic unique] iPhone

Pour le voir, rendez-vous à l'adresse suivante :
http://forum.hardware.fr/forum2.php?con ... =0#t283688

A bientot sur nos forums.

Moreover, when I Ctrl+U to see the source code of the message, I can see the real text. I have these two lines at the end of the code:
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: base64
I have discovered that some mails from Apple also have this problem.

Any suggestions?
Thanks!



Can you try this version
http://thunderbird-webmail-extension.go ... -4-0b9.zip

lillumultipass
 
Posts: 17
Joined: July 19th, 2006, 11:02 pm

Post Posted July 28th, 2008, 1:20 pm

Well, indeed, I have installed it this morning, and so far, it's working!
Thanks!
I can see clearly now my brain is gone

ttistin
 
Posts: 1
Joined: August 3rd, 2008, 2:43 pm

Post Posted August 3rd, 2008, 2:49 pm

I have been looking through all the posts but haven't been able to find something that would help me. I just downloaded thunderbird today, I am trying to get my hotmail and yahoo account to work with it. When I download the extension it says it is not compatible with Firefox 3.0.1. What can I do to get it to work right?

Also what are the server settings am I supposed to have set? I have the free hotmail account.

Thanks

steviex
Moderator

User avatar
 
Posts: 28902
Joined: August 12th, 2006, 8:27 am
Location: Middle England

Post Posted August 3rd, 2008, 4:38 pm

You need to use the correct procedure to download the Extension into Thunderbird....

I think this is the easiest method.....
  1. Right click on the Install Link and choose Save Link As...
  2. Save the .xpi file to the Desktop
  3. Open Thunderbird
  4. Go to Tools > Addons (or Tools > Exensions or Tools > Themes for Thunderbird 1.5)
  5. Drag the .xpi file to that window
  6. When the countdown hits zero click Install
  7. Close All Thunderbird Windows
  8. Restart Thunderbird

Install the Webmail extension first, then reset Thunderbird, and install the Hotmail Extension, then reset and install the Yahoo Extension....
Set up the Account as follows.... Make sure you substitute your FULL email address for myaddresst@hotmail.co.uk
Image
Image
Image
Image

Use the SMTP settings here.....
Make sure that you substitute your FULL emaill Address for myaddress@hotmail.co.uk
Image

Make sure that you configure the settings in the Yahoo Extension to use the correct version of Yahoo you are using...
Use the Beta Setting if your Mail Window looks something like this
Image
Use the Production Setting if it looks like this
Image

Read this for more instructions on setting up Hotmail and Yahoo on Thunderbird viewtopic.php?p=2743650#p2743650
Only two things are infinite, the universe and human stupidity, and I'm not sure about the former. -Albert Einstein

Please DO NOT PM me for support... Lets keep it on the board, so we can all learn.

mikieboyblue
 
Posts: 7
Joined: June 21st, 2008, 9:59 am

Post Posted August 6th, 2008, 11:36 pm

Hello All,

Sometimes when I send an e-mail using Webmail 1.3.2 and Hotmail 1.2.17 (IMAP) add-ons, I get a delivery failure:

-------------------------------
Reporting-MTA: dns;bay0-omc3-s36.bay0.hotmail.com
Received-From-MTA: dns;hotmail.com
Arrival-Date: Wed, 6 Aug 2008 22:48:15 -0700

Final-Recipient: rfc822;xxx@xxx.com
Action: failed
Status: 5.5.0
Diagnostic-Code: smtp;554 The message was rejected because it contains prohibited virus or spam content
-------------------------------

This does not happen for every e-mail I send, but instead happens for certain e-mails. Does anyone know what would be causing this?

Thanks!
Last edited by mikieboyblue on August 7th, 2008, 5:09 pm, edited 1 time in total.

Comodo Dragon

User avatar
 
Posts: 1431
Joined: December 4th, 2003, 7:15 am

Post Posted August 7th, 2008, 11:17 am

mikieboyblue wrote:Hello All,

Sometimes when I send an e-mail using Webmail 1.3.2 and Hotmail 1.2.17 (IMAP) add-ons, I get a delivery failure:

Reporting-MTA: dns;bay0-omc3-s36.bay0.hotmail.com
Received-From-MTA: dns;hotmail.com
Arrival-Date: Wed, 6 Aug 2008 22:48:15 -0700

Final-Recipient: rfc822;xxx@xxx.com
Action: failed
Status: 5.5.0
Diagnostic-Code: smtp;554 The message was rejected because it contains prohibited virus or spam content

This does not happen for every e-mail I send, but instead happens for certain e-mails. Does anyone know what would be causing this?

Thanks!


What do these emails have in common

mikieboyblue
 
Posts: 7
Joined: June 21st, 2008, 9:59 am

Post Posted August 7th, 2008, 5:09 pm

Comodo Dragon wrote:
mikieboyblue wrote:Hello All,

Sometimes when I send an e-mail using Webmail 1.3.2 and Hotmail 1.2.17 (IMAP) add-ons, I get a delivery failure:
-------------------------------
Reporting-MTA: dns;bay0-omc3-s36.bay0.hotmail.com
Received-From-MTA: dns;hotmail.com
Arrival-Date: Wed, 6 Aug 2008 22:48:15 -0700

Final-Recipient: rfc822;xxx@xxx.com
Action: failed
Status: 5.5.0
Diagnostic-Code: smtp;554 The message was rejected because it contains prohibited virus or spam content
-------------------------------
This does not happen for every e-mail I send, but instead happens for certain e-mails. Does anyone know what would be causing this?

Thanks!


What do these emails have in common


Hi Comodo,

Please forgive my complete and utter ignorance, but what do you mean?

Sorry, I must be a little slow today :-/

Comodo Dragon

User avatar
 
Posts: 1431
Joined: December 4th, 2003, 7:15 am

Post Posted August 8th, 2008, 10:02 am

mikieboyblue wrote:What do these emails have in common


Hi Comodo,

Please forgive my complete and utter ignorance, but what do you mean?

Sorry, I must be a little slow today :-/[/quote]

Are the emails going to the same account
Do the emails have attachments
Do the email have a large number of recipients
Have you sent a large number of emails in the session

mikieboyblue
 
Posts: 7
Joined: June 21st, 2008, 9:59 am

Post Posted August 8th, 2008, 9:18 pm

Are the emails going to the same account: No, but if it fails once is continues to fail.

Do the emails have attachments: In one case yes, a JPG. In some cases there is a 'part' file.

Do the email have a large number of recipients: In one case three, the other two.

Have you sent a large number of emails in the session: Usually five or less.

I do usually sign the e-mails but I even turned that off and sent it. For the most part, e-mails are sent without problem. However, in the two cases so far, they fail claiming spam or a virus and I am forced to send using the web interface.

Thanks for you help. Sorry for misunderstanding you before.

RJJensen
 
Posts: 56
Joined: October 20th, 2007, 9:07 am

Post Posted August 9th, 2008, 6:51 pm

Just noticed that TB/Webmail/Hotmail 1.2.17 is marking read mail read and deleting on the server even though I have not selected the "Mark emails as read on server"
Pretty sure that in the past it would d/l new mail and not touch the server at all. Anyone else notice this behavior? Am I missing a setting?

drvi
 
Posts: 51
Joined: June 24th, 2008, 12:04 pm

Post Posted August 12th, 2008, 7:38 am

hi, i'm usin thunderbird with webmail extension+hotmail and yahoo extension. i'm new to webmail
i'm able to use hotmail and recieve mail but yahoo doesnt work, it sometimes says that the password was wrong, sometimes it says that it received bad vibes...
i'm not sure how to make it work for yahoo! i even tried to use beta extension, but stumped!

Comodo Dragon

User avatar
 
Posts: 1431
Joined: December 4th, 2003, 7:15 am

Post Posted August 12th, 2008, 10:31 am

drvi wrote:hi, i'm usin thunderbird with webmail extension+hotmail and yahoo extension. i'm new to webmail
i'm able to use hotmail and recieve mail but yahoo doesnt work, it sometimes says that the password was wrong, sometimes it says that it received bad vibes...
i'm not sure how to make it work for yahoo! i even tried to use beta extension, but stumped!


What's the message in the error console (see tools menu)

drvi
 
Posts: 51
Joined: June 24th, 2008, 12:04 pm

Post Posted August 12th, 2008, 11:19 am

Comodo Dragon wrote:What's the message in the error console (see tools menu)

Code: Select all
YahooPOP.js: loginHandler : Exception : Error.
Error message: error logging in
273

this is what it says in the error console, but my password works when i login from browser, its only in thunderbird that it says negative vibes!

Comodo Dragon

User avatar
 
Posts: 1431
Joined: December 4th, 2003, 7:15 am

Post Posted August 13th, 2008, 12:15 pm

drvi wrote:
Comodo Dragon wrote:What's the message in the error console (see tools menu)

Code: Select all
YahooPOP.js: loginHandler : Exception : Error.
Error message: error logging in
273

this is what it says in the error console, but my password works when i login from browser, its only in thunderbird that it says negative vibes!


Can you try changing the mode to "New Classic" or "beta" (see Yahoo extension's options panel)

drvi
 
Posts: 51
Joined: June 24th, 2008, 12:04 pm

Post Posted August 13th, 2008, 7:50 pm

Comodo Dragon wrote:Can you try changing the mode to "New Classic" or "beta" (see Yahoo extension's options panel)


woohoo :-" .i changed it to BETA n it works!!!... i didnt even realise what that option was for!!! thanks man

1-by the way that option is to be set according to the interface i have set in the browser?[in case i change the browser in future]
2-does webmail support SSL?

Return to Extension/Theme Releases


Who is online

Users browsing this forum: No registered users and 2 guests