MozillaZine

[Ext] Context Search 0.4.3

Announce and Discuss the Latest Theme and Extension Releases.
mdew

User avatar
 
Posts: 354
Joined: March 2nd, 2005, 2:34 am

Post Posted June 24th, 2006, 5:05 am

It'd be nice if you right selected the text in an input box/text field, it would bring up the same search options :)

simalam
 
Posts: 21
Joined: September 24th, 2003, 11:45 pm

Post Posted June 25th, 2006, 9:52 pm

Cusser wrote:
simalam wrote:I just upgraded to the latest Minefield trunk (Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9a1) Gecko/20060618 Minefield/3.0a1) and it has stopped working again.

I'll check into that sometime, but so long as it works on the branch I'm fairly happy for now - my primary concern was getting this ready for Firefox 2.0.

Thanks for the kind words guys :)


It doesn't appear to be working in the Branch either. I just tried <i>Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.1a3) Gecko/20060625 BonEcho/2.0a3</i> and same thing happens. Could someone else give it a go on the Branch?

Thanks for all the work on this Ben. I wouldn't be hassling you if it wasn't so useful.

BenBasson
Moderator

User avatar
 
Posts: 13671
Joined: February 13th, 2004, 5:49 am
Location: London, UK

Post Posted June 26th, 2006, 2:48 am

Ok, I just ninja updated 0.3rc1. If you install it again, if should work fine in 20060625 branch builds. I haven't tested on the trunk. Haven't tested on older builds (including a1, a2, a3).

simalam
 
Posts: 21
Joined: September 24th, 2003, 11:45 pm

Post Posted June 26th, 2006, 3:14 am

Cusser wrote:Ok, I just ninja updated 0.3rc1. If you install it again, if should work fine in 20060625 branch builds. I haven't tested on the trunk. Haven't tested on older builds (including a1, a2, a3).


Thanks for the quick response Ben. I'll check it out and let you know.

Also I keep getting 403 and 404 errors on your site from my work but I can get to it fine from home.

simalam
 
Posts: 21
Joined: September 24th, 2003, 11:45 pm

Post Posted June 26th, 2006, 3:29 am

And once again you come through with the goods! Works beautifully with the Trunk! <i>Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9a1) Gecko/20060624 Minefield/3.0a1</i>

Elen
 
Posts: 393
Joined: February 13th, 2004, 5:53 am

Post Posted June 27th, 2006, 5:30 pm

Awesome, thanks for the update Cusser.

paulfox
 
Posts: 1510
Joined: May 8th, 2004, 1:38 pm

Post Posted June 29th, 2006, 2:03 am

Cusser wrote:I just ninja updated 0.3rc1.

Ninja'd! I love it! Yes you certainly did. Now 2:04AM Pacific time, long day today . . . just reinstalled - it's working great.
Now I'm happy. Enjoying a beer and happy. Ninja happy! Seriously, thank you Sir.
PentiumIII/W2K, Toshiba AMD laptop/Vista. FX 3 on both.

BenBasson
Moderator

User avatar
 
Posts: 13671
Joined: February 13th, 2004, 5:49 am
Location: London, UK

Post Posted June 29th, 2006, 3:29 am

Heh, you had a long day huh? I went from 4am - 1am yesterday... :D Glad you're happy.

echoes

User avatar
 
Posts: 835
Joined: November 13th, 2005, 1:09 am
Location: Labyrinths of coral caves

Post Posted July 3rd, 2006, 3:47 pm

Cusser wrote: I haven't tested on the trunk.


just thought i'd report a weird issue with the 0.3rc1 version with the trunk.

i bumped the maxversion manually to use it on trunk. (i have mrtli, but bumping the maxversion hasn't been working lately). i dragged&dropped it into the em and it just says it will be installed upon a restart. so i restart ff and i can confirm it doesn't install cuz i checked through each folder in profile-->extensions folder. i had to manually extract the xpi contents to the extensions folder in my profile folder to install it. (i had the staged-xpis folder, but no my extensions folder wasn't marked read only).

EDIT: (update) i confirmed that its prolly a problem on my end. i'm having the same problems with installing other extensions. i don't know what the problem is, but i have to keep extracting the xpi contents to get the extensions to install.

btw, there is either an issue with <i>some</i> older extensions with trunk or its a mrtli issue, (that this version has as well); its that they don't show up in the extension manager drop down menu on the toolbar.

just thought i'd give a heads-up. thanks for the great extension.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060703 Minefield/3.0a1 - Build ID: 2006070304 [cairo]

BenBasson
Moderator

User avatar
 
Posts: 13671
Joined: February 13th, 2004, 5:49 am
Location: London, UK

Post Posted July 9th, 2006, 5:36 am

Any reasons why I shouldn't publish 0.3 on AMO? Looks like their site is good to go for alpha and beta min/maxVersions, so I can actually submit it now.

LordDeath

User avatar
 
Posts: 341
Joined: February 4th, 2004, 12:42 pm
Location: Germany

Post Posted July 9th, 2006, 9:06 am

where can i download the 0.3rc1? the 0.2.1 has problems with the 2.0 branch :(

edit: oh just found the link ^^

simalam
 
Posts: 21
Joined: September 24th, 2003, 11:45 pm

Post Posted July 13th, 2006, 6:14 pm

Cusser wrote:Any reasons why I shouldn't publish 0.3 on AMO? Looks like their site is good to go for alpha and beta min/maxVersions, so I can actually submit it now.


0.3 has been flawless for me. Go for it.

Mr. E
 
Posts: 57
Joined: November 19th, 2004, 3:31 pm

Post Posted September 27th, 2006, 12:06 pm

Hi Cusser,
This warning is always showing up in the "Error Console".
I am using the latest branch version of Bon Echo (Firefox 2.0):

User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20060926 BonEcho/2.0
Build ID: 2006092609

Context Search 0.3:

Warning: anonymous function does not always return a value
Source file: chrome://contextsearch/content/contextsearch.js
Line: 86, Column: 2
Source code:
},
----------

BenBasson
Moderator

User avatar
 
Posts: 13671
Joined: February 13th, 2004, 5:49 am
Location: London, UK

Post Posted September 27th, 2006, 1:15 pm

Yeah, I noticed this the other day funnily enough. It's nothing to worry about, just ignore it for now. It'll get fixed in the next release.

simalam
 
Posts: 21
Joined: September 24th, 2003, 11:45 pm

Post Posted September 29th, 2006, 1:52 am

Context Search 0.3 thinks it isn't compatible with Firefox 2.0 RC1. Won't install.

Return to Extension/Theme Releases


Who is online

Users browsing this forum: No registered users and 2 guests