MozillaZine

Seamonkey 2.31 & Flashblock issues...no Youtube

Discussion of bugs in Seamonkey
sampurcell
 
Posts: 2
Joined: December 8th, 2014, 7:29 am

Post Posted December 8th, 2014, 7:41 am

Seamonkey upgraded itself yesterday to version 2.31 and now youtube will not play. (I just get a black screen for Youtube) I discovered my Flashblock 1.3.2 add-on as not working with this version of SM (always worked well with my older versions). If I disable Flashblock, Youtube will play on Seamonkey but not if Flashblock is enabled. Plus there doesn't seem to be a new version of Flashblock that will work with SM 2.31.

So I went back to SM version 2.19 and Youtube and Flashblock will both work OK.

Question: Is there another solution to this and has anyone else had this problem.

Many thanks
Sam

therube

User avatar
 
Posts: 17529
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted December 8th, 2014, 7:56 am

> Flashblock

Known issue that Flashblock does not work in current SeaMonkey/FF.
Do a search in the FF forums & you should find threads that point to a patched version that others have reported to work (I believe)?
(Oh, I see there's one here too, Seamonkey 2.31 beta 1 & Flashblock (Problems).)
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

sampurcell
 
Posts: 2
Joined: December 8th, 2014, 7:29 am

Post Posted December 8th, 2014, 8:20 am

Many thanks... I'll check that out.
Cheers
S

therube

User avatar
 
Posts: 17529
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted December 9th, 2014, 9:29 am

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Return to SeaMonkey Bugs


Who is online

Users browsing this forum: No registered users and 2 guests