MozillaZine

[solved] big lag ever since 2.38 release install

Discussion of bugs in Seamonkey
Michael REMY
 
Posts: 307
Joined: December 19th, 2009, 2:27 am

Post Posted October 1st, 2015, 7:00 am

hi,

a couple of days ago, the 2.38 release of seamonkey has been installed on my computer.
Since this date, i have ENORMOUS lag-freeze where i had not before the 2.38 !
i don't know what cause this problem.

here a page that produce the lag :
http://tempsreel.nouvelobs.com/monde/20 ... d-hui.html

to stop this lag/freeze, i need to kill the plugin and all is speed again , i kill using this command line :
C:\Windows\System32\taskkill.exe /F /IM plugin-container.exe

shall you tell me if the lag come from flash or javascript content ? it scares me a lot !

have a good day
Last edited by Michael REMY on December 9th, 2015, 10:50 am, edited 1 time in total.

TPR75
 
Posts: 610
Joined: July 25th, 2011, 8:11 am
Location: Poland

Post Posted October 1st, 2015, 7:25 am

IMHO there are too much ads on that site. My filter list show almost one page (screen) with "red lines" (blocked content). And it's not freezing for me. Must be ads...

But hey! I tuned my Flash Player:
viewtopic.php?p=14349311#p14349311
... and I've blocked unwanted network activities for Flash too.

therube

User avatar
 
Posts: 18186
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted October 1st, 2015, 8:55 am

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Cuginovinnie
 
Posts: 59
Joined: February 11th, 2007, 3:17 pm

Post Posted October 18th, 2015, 12:41 pm

I and my wife both have version 2.38. She has Windows10 and I have Windows7. At some screens, it will lock up and say SeaMonkey has failed. We close and re-start Sea Monkey and it comes up to where we were. We never had this problem until this latest upgrade. I would like to go back and install an earlier version of Sea Monkey, and turn off automatic updates. Can I do this without losing all my bookmarks and saved mail

?

Michael REMY
 
Posts: 307
Joined: December 19th, 2009, 2:27 am

Post Posted October 18th, 2015, 10:50 pm

Michael REMY wrote:hi,

a couple of days ago, the 2.38 release of seamonkey has been installed on my computer.
Since this date, i have ENORMOUS lag-freeze where i had not before the 2.38 !
i don't know what cause this problem.

here a page that produce the lag :
http://tempsreel.nouvelobs.com/monde/20 ... d-hui.html

to stop this lag/freeze, i need to kill the plugin and all is speed again , i kill using this command line :
C:\Windows\System32\taskkill.exe /F /IM plugin-container.exe

shall you tell me if the lag come from flash or javascript content ? it scares me a lot !

have a good day


now, the strange bug is not happening anymore.
strange becvause it is same realease, same flash version, same webpage (with dynamics JS script i guess...)

therube

User avatar
 
Posts: 18186
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted October 19th, 2015, 7:23 am

@Cuginovinnie, so does anything mentioned apply in your case?
http://ftp.mozilla.org/pub/mozilla.org/ ... ases/2.35/

@Michael REMY, very possible that you just haven't hit the particular circumstance for the bug to manifest itself.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Cuginovinnie
 
Posts: 59
Joined: February 11th, 2007, 3:17 pm

Post Posted October 23rd, 2015, 2:00 pm

I am getting more and more freezes and lockups in version 2.38 I have to shut it down and start it again. When I let it shut down and restart it comes up to where it froze before and now, but is workable. I never got this before. I also note that we don't have a choice on updating. "We used to save the update to a downloads file and could go back and then run the update. It says it is updating and does it's thing. The last version I got to save was 233.1. Looking forward to seeing replies on how to stop the freeze ups..

lem3
 
Posts: 6
Joined: May 15th, 2015, 10:29 am

Post Posted October 28th, 2015, 9:54 am

When it freezes I use Task Manager to kill the FlashPlayerPlugin process and all is well again. I assume it's some poorly written Flash ad or a problem in Flash itself. Wouldn't be the first time.

James
Moderator

User avatar
 
Posts: 27176
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted October 28th, 2015, 2:50 pm

lem3 wrote:When it freezes I use Task Manager to kill the FlashPlayerPlugin process and all is well again. I assume it's some poorly written Flash ad or a problem in Flash itself. Wouldn't be the first time.

A simple thing to do is to set the Flash Player to "Ask to Activate" and then it will only run when you want it to.

Labradors Rule
 
Posts: 1
Joined: November 17th, 2015, 6:02 pm

Post Posted November 17th, 2015, 7:01 pm

Cuginovinnie wrote:I and my wife both have version 2.38. She has Windows10 and I have Windows7. At some screens, it will lock up and say SeaMonkey has failed. We close and re-start Sea Monkey and it comes up to where we were. We never had this problem until this latest upgrade. I would like to go back and install an earlier version of Sea Monkey, and turn off automatic updates. Can I do this without losing all my bookmarks and saved mail

?


Mozilla backup saves emails, bookmarks,passwords, and many other things in Sea Monkey. I think the version is 1.51 and it is free. Backs up Thunderbird, Fire Fox also. Saved my butt many times

MagnumOpus
 
Posts: 6
Joined: November 1st, 2015, 4:37 pm

Post Posted December 6th, 2015, 3:33 am

Strangely enough, on the very same box (P4 / 2.2G / 1.5G RAM) SeaMonkey 2.38 and 2.39 are fine with WinXP, but HORRIBLE with Puppy Linux. I can barely get past the SeaMonkey home page before it starts locking up. On the other hand, SeaMonkey 2.35 and older are just fine...

Michael REMY
 
Posts: 307
Joined: December 19th, 2009, 2:27 am

Post Posted December 9th, 2015, 1:37 am

i created this post the October 1st, 2015 with 2.38, now since the 2.39 i did not have this issue anymore.

ElTxolo

User avatar
 
Posts: 2267
Joined: July 30th, 2007, 9:35 am
Location: Localhost

Post Posted December 9th, 2015, 7:59 am

Michael REMY wrote:... now since the 2.39 i did not have this issue anymore.

    :-k
    You should add [SOLVED], to your first message in this thread. Image
How to Ask Questions The Smart Way - How to Report Bugs Effectively ;)
Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20171221 SeaMonkey/2.49.2
Mozilla/5.0 (X11; Linux x86_64; rv:54.0) Gecko/20170619 SeaMonkey/2.51

Return to SeaMonkey Bugs


Who is online

Users browsing this forum: No registered users and 2 guests