MozillaZine

SM 2.40 Crash plugin container

Discussion of bugs in Seamonkey
hardys
 
Posts: 85
Joined: August 7th, 2015, 9:15 am

Post Posted March 15th, 2016, 2:36 am

With SM 2.40 i get permanent crashes with plugin container when logged in to Facebook for a few minutes.
System win 7 64bit
So I am back to 2.39 and problems are gone :roll:

DanRaisch
Moderator

User avatar
 
Posts: 119908
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted March 15th, 2016, 4:51 am

Do you have the latest version of Flash installed? http://kb.mozillazine.org/Flash

hardys
 
Posts: 85
Joined: August 7th, 2015, 9:15 am

Post Posted March 15th, 2016, 5:51 am

The latest Flash version 21.0.0.182 is installed.

DanRaisch
Moderator

User avatar
 
Posts: 119908
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted March 15th, 2016, 5:53 am

Does the same thing occur if you launch the application in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode

hardys
 
Posts: 85
Joined: August 7th, 2015, 9:15 am

Post Posted March 15th, 2016, 7:12 am

It also happens in Safe Mode.
I have installed SM 2.40 on my win 10pro 64bit Laptop now and the same thing happens. Only a minute after login to facebook Seamonkey crashes.
Latest Flash is installed.

Here is the crash dump:
AdapterDeviceID: 0x7196
AdapterDriverVersion: 8.561.0.0
AdapterSubsysID: 30d7103c
AdapterVendorID: 0x1002
Add-ons: %7BDA3A89AB-2DCA-4a29-8FEA-3C9E79BBF113%7D:1.0.1,
%7B8A6C82A1-F6C9-481a-AAE7-C96444C9A754%7D:7.0.0,myphoneexplorer%40fjsoft.at:
2.0.19,%7Ba62ef8ec-5fdc-40c2-873c-223b8a6925cc%7D:2.7,%7Be2fda1a4-762b-4020-b5ad-a41df1933103%7D:4.5b1,
modern%40themes.mozilla.org:2.40,
firebug%40software.joehewitt.com:2.0.4,trufullscreen%40lemon_juice.addons.mozilla.org:1.1.5,%7Bd10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d%7D:2.7.2,
en-US%40dictionaries.addons.mozilla.org:8.0,de-DE%40dictionaries.addons.mozilla.org:2.0.5
AvailablePageFile: 6477455360
AvailablePhysicalMemory: 1962770432
AvailableVirtualMemory: 3462594560
BIOS_Manufacturer: Hewlett-Packard
BlockedDllList:
BreakpadReserveAddress: 50462720
BreakpadReserveSize: 67108864
BuildID: 20160120202951
CrashTime: 1458050680
EMCheckCompatibility: true
FramePoisonBase: 00000000f0de0000
FramePoisonSize: 65536
InstallTime: 1458050521
Notes: AdapterVendorID: 0x1002, AdapterDeviceID: 0x7196, AdapterSubsysID: 30d7103c, AdapterDriverVersion: 8.561.0.0
D3D11-WARP? D3D11-WARP+ D3D11 Layers? D3D11 Layers+
ProductID: {92650c4d-4b8e-4d2a-b7eb-24ecf4f6b63a}
ProductName: SeaMonkey
ReleaseChannel: release
SafeMode: 0
SecondsSinceLastCrash: 16133569
StartupTime: 1458050521
SystemMemoryUsePercentage: 54
Theme: modern/1.0
Throttleable: 1
TotalPageFile: 8589201408
TotalPhysicalMemory: 4294234112
TotalVirtualMemory: 4294836224
URL:
Vendor: Mozilla
Version: 2.40
Winsock_LSP: MSAFD-Tcpip [TCP/IP] : 2 : 1 :
MSAFD-Tcpip [UDP/IP] : 2 : 2 : %SystemRoot%\system32\mswsock.dll
MSAFD-Tcpip [RAW/IP] : 2 : 3 :
MSAFD-Tcpip [TCP/IPv6] : 2 : 1 : %SystemRoot%\system32\mswsock.dll
MSAFD-Tcpip [UDP/IPv6] : 2 : 2 :
MSAFD-Tcpip [RAW/IPv6] : 2 : 3 : %SystemRoot%\system32\mswsock.dll
RSVP-TCPv6-Dienstanbieter : 2 : 1 :
RSVP-TCP-Dienstanbieter : 2 : 1 : %SystemRoot%\system32\mswsock.dll
RSVP-UDPv6-Dienstanbieter : 2 : 2 :
RSVP-UDP-Dienstanbieter : 2 : 2 : %SystemRoot%\system32\mswsock.dll
Hyper-V RAW : 2 : 1 :
MSAFD RfComm [Bluetooth] : 2 : 1 : %SystemRoot%\system32\mswsock.dll
useragent_locale: de
Last edited by trolly on March 17th, 2016, 9:11 am, edited 2 times in total.
Reason: Long lines broken

therube

User avatar
 
Posts: 18912
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted March 15th, 2016, 7:41 am

about:crashes, the related crash report URLs?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript


hardys
 
Posts: 85
Joined: August 7th, 2015, 9:15 am

Post Posted March 15th, 2016, 7:56 am

And here the crash reports from my win 7pro 64bit machine:
https://crash-stats.mozilla.com/report/ ... 7ec2160315
https://crash-stats.mozilla.com/report/ ... 4b62160315
https://crash-stats.mozilla.com/report/ ... c5d2160315

btw: I had to download manually because check for updates doesn't work when I try in 3.39. Always tells me, no update available.

-Px-

User avatar
 
Posts: 420
Joined: April 20th, 2011, 1:56 am

Post Posted March 15th, 2016, 11:10 am

Check if disabling hardware acceleration helps

hardys
 
Posts: 85
Joined: August 7th, 2015, 9:15 am

Post Posted March 15th, 2016, 12:22 pm

-Px- wrote:Check if disabling hardware acceleration helps


Here you go: normal mode and safe mode with hardware acceleration disabled
https://crash-stats.mozilla.com/report/ ... 8ee2160315
https://crash-stats.mozilla.com/report/ ... edc2160315

-Px-

User avatar
 
Posts: 420
Joined: April 20th, 2011, 1:56 am

Post Posted March 16th, 2016, 2:24 am

Ok, try to set in about:config media.hardware-video-decoding.enabled to false, and if that doesn't help, then media.mediasource.enabled to false

hardys
 
Posts: 85
Joined: August 7th, 2015, 9:15 am

Post Posted March 16th, 2016, 4:46 am

hardware acceleration disabled
media.hardware-video-decoding.enabled : false
https://crash-stats.mozilla.com/report/ ... d222160316
hardware acceleration disabled
media.hardware-video-decoding.enabled : false
media.mediasource.enabled : false
https://crash-stats.mozilla.com/report/ ... 87e2160316
hardware acceleration disabled
media.hardware-video-decoding.enabled : false
media.mediasource.enabled : false
Safe Mode:
https://crash-stats.mozilla.com/report/ ... 29b2160316

hardys
 
Posts: 85
Joined: August 7th, 2015, 9:15 am

Post Posted March 16th, 2016, 5:39 am

I think I figured it out. After setting media.fragmented-mp4.gmp.enabled to false and media.mediasource.webm.enabled to false it seems to work.
I changed all settings back to default and enabled hardware acceleration and still have a working Seamonkey :lol:

frg
 
Posts: 594
Joined: December 15th, 2015, 1:20 pm

Post Posted March 17th, 2016, 4:08 am

is this with an old AMD X1350? Good that it worked but the drivers were never really updated for 10. The 10.2 mobility modded drivers barely worked in Windows 7.

FRG

hardys
 
Posts: 85
Joined: August 7th, 2015, 9:15 am

Post Posted March 17th, 2016, 5:06 am

It is an old X1350 AMD in a HP Laptop. The 10.2 mobility modded drivers worked in Windows 7 but not in Windows 10. I use the driver for Win 7 from MS Windowsupdate.
On my other Laptop with I7 and Nvidia card on Win 7 I had the same problems with plugin container. After changing to the settings mentioned in my earlier post everything works fine now also.

Return to SeaMonkey Bugs


Who is online

Users browsing this forum: No registered users and 2 guests