MozillaZine

msgHdrViewOverlay Error On Send

Discussion of bugs in Seamonkey
johnywhy
 
Posts: 65
Joined: September 26th, 2008, 10:14 am

Post Posted April 5th, 2017, 9:54 pm

When i reply to certain emails (containing images, but not consistent),

i get a script error, and then seamonkey freezes and i have to restart.

A script on this page may be busy, or it may have stopped responding. You can stop the script now, open the script in the debugger, or let the script continue.

Script: chrome://messenger/content/msgHdrViewOverlay.js:309


Any help for this?
I tried disabling scripts in emails, but there does not seem to be any way to do so.

SeaMonkey 2.46

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.110 Safari/537.36

DanRaisch
Moderator

User avatar
 
Posts: 115774
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted April 6th, 2017, 5:13 am

Does the same thing occur if you launch the application in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode

johnywhy
 
Posts: 65
Joined: September 26th, 2008, 10:14 am

Post Posted April 6th, 2017, 9:24 am

DanRaisch wrote:Does the same thing occur if you launch the application in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode


Hi, thx for reply.

Yes. Just tried it.

DanRaisch
Moderator

User avatar
 
Posts: 115774
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted April 6th, 2017, 5:23 pm

Clear the browser cache and the Windows Temp directory.
Shutdown any anti-virus software you are running.
Download a new copy of the full installer from https://www.seamonkey-project.org/releases/
Delete the directory C:\Program Files\SeaMonkey (or C:\Program Files (x86)\SeaMonkey)
Run the installer.
Restart the anti-virus program.

Note that your saved messages, address books, settings, passwords, bookmarks, etc are stored in a different directory from the program files and will not be removed by deleting the directory identified above. http://kb.mozillazine.org/Profile_folder_-_SeaMonkey

johnywhy
 
Posts: 65
Joined: September 26th, 2008, 10:14 am

Post Posted April 7th, 2017, 3:25 pm

hi, thx for reply.

i did a clean re-install.
still getting same error.

oh well!
maybe a conflict with my OS or some other browser?

frg
 
Posts: 312
Joined: December 15th, 2015, 1:20 pm

Post Posted April 8th, 2017, 3:44 am

Do you see any errors in the error console if you run it alongside when you reply to such a mail?

Tools->Web Development->Error Console

If it happens with specific mails could you probably save one as an eml file, anonymize and post it?

johnywhy
 
Posts: 65
Joined: September 26th, 2008, 10:14 am

Post Posted April 10th, 2017, 9:09 pm

it happens with all messages containing something other than plain text (active content, i believe).
will try the error console.

thx

Return to SeaMonkey Bugs


Who is online

Users browsing this forum: No registered users and 2 guests