MozillaZine

Mail & News progress bar screwed up

Discussion about Seamonkey builds
rsx11m
Moderator
 
Posts: 14423
Joined: May 3rd, 2007, 7:40 am
Location: US

Post Posted April 8th, 2013, 6:09 am

Anybody else seeing this?

Image
Bug 859276, Second or shifted progress bar while downloading headers or messages.

Not seen in other windows, and it doesn't make a difference whether or not hardware acceleration is enabled... :-k

rsx11m
Moderator
 
Posts: 14423
Joined: May 3rd, 2007, 7:40 am
Location: US

Post Posted April 8th, 2013, 3:39 pm

FWIW, I can only reproduce this when using the Windows Classic desktop theme (as shown in the screenshot) or one of the High-Contrast accessibility themes. Neither the default Windows 7 Aero nor Windows 7 Basic trigger the issue.

DeadDude
 
Posts: 55
Joined: December 19th, 2006, 9:45 am

Post Posted May 6th, 2013, 9:40 am

I have observed this with non-standard Windows 7 themes (third party themes that require UXTheme modifications).

It is sporadic, and using Stylish with any theme applied seems to fix it. Maybe a spacing issue or something that could be real simple to fix, as Stylish themes appear to 'fix' it.

Then again, I use Stylish to apply black to all UI elements, and use white text for color (makes seeing the black loading bar invisible on the black background, but the word Downloading doesn't seem to disappear/reappear in a loading bar fashion)

rsx11m
Moderator
 
Posts: 14423
Joined: May 3rd, 2007, 7:40 am
Location: US

Post Posted May 8th, 2013, 6:32 am

Thanks for the feedback. Yes, there seems to be some component in the desktop theme triggering or contributing to the issue with the progress bar. I only see this on the 2.19a2 pre-release builds, thus it was something recently introduced or modified.

Return to SeaMonkey Builds


Who is online

Users browsing this forum: No registered users and 1 guest