MozillaZine

Firefox won't run in Sandboxie

Discussion of general topics about Mozilla Firefox
Scotttt
 
Posts: 6
Joined: August 10th, 2008, 12:12 pm

Post Posted January 13th, 2009, 1:00 am

I've used Sandboxie for a few years now and run Firefox as the default browser. I just updated to FF 3.05 and also to the latest SS version. The problem is now SS can not find the path either from the SS desktop shortcut or it's control panel.
I'm able to run other programs in SS but not FF. I have uninstalled and reinstalled both offending programs several times, triple checked that FF is set as the default browser but still get the same result. All suggestions have been exhausted at the SS forum and since other programs will run in SS,they have suggested that it's a FF issue.
Here is the original path, "C:\Program Files\Sandboxie\Start.exe" default_browser.
Here is a modified path, "C:\Program Files\Sandboxie\Start.exe" "C:\Program Files\Mozilla Firefox\firefox.exe".
End result, "The system cannot find the specified file".
Any help is truly appreciated.

Return to Firefox General


Who is online

Users browsing this forum: No registered users and 4 guests